<!DOCTYPE html>
<html lang="en" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://collection-magazine.com/xmlrpc.php" />
<title>Istanbul Jewelry Show, One Destination, All Sourcing Needs</title>
<meta property="og:title" content="Istanbul Jewelry Show, One Destination, All Sourcing Needs"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="&quot;Istanbul Jewelry Show” opened its doors at CNR Expo to welcome the global Jewellery industry f..."/>
<meta property="og:url" content="http://collection-magazine.com/2017/01/23/istanbul-jewelry-show-one-destination-sourcing-needs/"/>
<meta property="og:site_name" content="Collection Pan Arab Luxury Magazine"/>
<meta property="og:image" content="http://collection-magazine.com/wp-content/uploads/2017/01/GRK_6817-660x330.jpg" />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="ktg8cEJVJdlWhJ-lY0dv4sx-hemrCk1qPCuxi9nZ8Zs" />
<meta name="msvalidate.01" content="54E4256B666D9E11F899EEE33864DA8E" />

<!-- This site is optimized with the Yoast SEO plugin v3.0.7 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://collection-magazine.com/2017/01/23/istanbul-jewelry-show-one-destination-sourcing-needs/" />
<link rel="publisher" href="https://plus.google.com/u/0/+Collection-magazine/about"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Istanbul Jewelry Show, One Destination, All Sourcing Needs" />
<meta property="og:description" content="&#8220;Istanbul Jewelry Show” opened its doors at CNR Expo to welcome the global Jewellery industry from 13 till 17 October. One of the most important international events in the jewellery sector, Istanbul Jewelry Show ran its 43rd edition targeting the Middle East, Eastern Europe, Europe, North Africa, Russia, CIS Countries, United States and Asia. Supported ..." />
<meta property="og:url" content="http://collection-magazine.com/2017/01/23/istanbul-jewelry-show-one-destination-sourcing-needs/" />
<meta property="og:site_name" content="Collection Pan Arab Luxury Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/pages/Collection-Pan-Arab-Luxury-Magazine/186262064744709" />
<meta property="article:author" content="https://www.facebook.com/COLLECTIONPALM/" />
<meta property="article:tag" content="Asia" />
<meta property="article:tag" content="CIS Countries" />
<meta property="article:tag" content="CNR Expo" />
<meta property="article:tag" content="Eastern Europe" />
<meta property="article:tag" content="Europe" />
<meta property="article:tag" content="gemological labs" />
<meta property="article:tag" content="global Jewellery industry" />
<meta property="article:tag" content="Istanbul Jewelry Show" />
<meta property="article:tag" content="jewellery" />
<meta property="article:tag" content="jewellery display" />
<meta property="article:tag" content="Jewellery Exporters’ Association" />
<meta property="article:tag" content="jewellery tools &amp; equipments" />
<meta property="article:tag" content="JTR" />
<meta property="article:tag" content="machinery" />
<meta property="article:tag" content="Middle East" />
<meta property="article:tag" content="mold" />
<meta property="article:tag" content="North Africa" />
<meta property="article:tag" content="October" />
<meta property="article:tag" content="packaging materials" />
<meta property="article:tag" content="Princess of Kuwait" />
<meta property="article:tag" content="Republic of Turkey Ministry of Economy" />
<meta property="article:tag" content="RUSSIA" />
<meta property="article:tag" content="safes" />
<meta property="article:tag" content="Sermine Cengiz" />
<meta property="article:tag" content="Sheikha Nawal al-Hamoud al-Sabah" />
<meta property="article:tag" content="softwares" />
<meta property="article:tag" content="TEB" />
<meta property="article:tag" content="Turkish Economy Bank" />
<meta property="article:tag" content="UBM Rotaforte International Fairs Inc" />
<meta property="article:tag" content="United States" />
<meta property="article:section" content="Diamond" />
<meta property="article:published_time" content="2017-01-23T09:00:15+00:00" />
<meta property="article:modified_time" content="2017-01-19T22:13:06+00:00" />
<meta property="og:updated_time" content="2017-01-19T22:13:06+00:00" />
<meta property="fb:app_id" content="450292161702120" />
<meta property="og:image" content="http://collection-magazine.com/wp-content/uploads/2017/01/GRK_6817.jpg" />
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:description" content="&#8220;Istanbul Jewelry Show” opened its doors at CNR Expo to welcome the global Jewellery industry from 13 till 17 October. One of the most important international events in the jewellery sector, Istanbul Jewelry Show ran its 43rd edition targeting the Middle East, Eastern Europe, Europe, North Africa, Russia, CIS Countries, United States and Asia. Supported ..."/>
<meta name="twitter:title" content="Istanbul Jewelry Show, One Destination, All Sourcing Needs"/>
<meta name="twitter:site" content="@CollectionMags"/>
<meta name="twitter:image" content="http://collection-magazine.com/wp-content/uploads/2017/01/GRK_6817.jpg"/>
<meta name="twitter:creator" content="@CollectionMags"/>
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="Collection Pan Arab Luxury Magazine &raquo; Feed" href="http://collection-magazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Collection Pan Arab Luxury Magazine &raquo; Comments Feed" href="http://collection-magazine.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Collection Pan Arab Luxury Magazine &raquo; iCal Feed" href="http://collection-magazine.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Collection Pan Arab Luxury Magazine &raquo; Istanbul Jewelry Show, One Destination, All Sourcing Needs Comments Feed" href="http://collection-magazine.com/2017/01/23/istanbul-jewelry-show-one-destination-sourcing-needs/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/collection-magazine.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='jquery-ui-css'  href='http://collection-magazine.com/wp-content/plugins/contact-form-builder/css/jquery-ui-1.10.3.custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact_form_maker_frontend-css'  href='http://collection-magazine.com/wp-content/plugins/contact-form-builder/css/contact_form_maker_frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='http://collection-magazine.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-mobile-style-css'  href='http://collection-magazine.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full-mobile.min.css' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='tie-style-css'  href='http://collection-magazine.com/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css'  href='http://collection-magazine.com/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css'  href='http://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://collection-magazine.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='http://collection-magazine.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://collection-magazine.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://collection-magazine.com/wp-includes/js/swfobject.js'></script>
<script type='text/javascript' src='http://collection-magazine.com/wp-content/plugins/page-flip-image-gallery/js/flippingbook.js'></script>
<script type='text/javascript' src='https://maps.google.com/maps/api/js?sensor=false'></script>
<script type='text/javascript' src='http://collection-magazine.com/wp-content/plugins/contact-form-builder/js/if_gmap_front_end.js'></script>
<script type='text/javascript' src='http://collection-magazine.com/wp-content/plugins/contact-form-builder/js/cfm_main_front_end.js'></script>
<link rel='https://api.w.org/' href='http://collection-magazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://collection-magazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://collection-magazine.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.5.3" />
<link rel='shortlink' href='http://collection-magazine.com/?p=7187' />
<link rel="alternate" type="application/json+oembed" href="http://collection-magazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcollection-magazine.com%2F2017%2F01%2F23%2Fistanbul-jewelry-show-one-destination-sourcing-needs%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://collection-magazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcollection-magazine.com%2F2017%2F01%2F23%2Fistanbul-jewelry-show-one-destination-sourcing-needs%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="http://collection-magazine.com/wp-content/uploads/2015/06/favicon.ico" title="Favicon" />	
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->	
<!--[if lt IE 9]>
<script src="http://collection-magazine.com/wp-content/themes/sahifa/js/html5.js"></script>
<script src="http://collection-magazine.com/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="http://collection-magazine.com/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="http://collection-magazine.com/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="http://collection-magazine.com/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />



<style type="text/css" media="screen"> 

::-webkit-scrollbar {
	width: 8px;
	height:8px;
}

#main-nav,
.cat-box-content,
#sidebar .widget-container,
.post-listing,
#commentform {
	border-bottom-color: #ef3636;
}
	
.search-block .search-button,
#topcontrol,
#main-nav ul li.current-menu-item a,
#main-nav ul li.current-menu-item a:hover,
#main-nav ul li.current_page_parent a,
#main-nav ul li.current_page_parent a:hover,
#main-nav ul li.current-menu-parent a,
#main-nav ul li.current-menu-parent a:hover,
#main-nav ul li.current-page-ancestor a,
#main-nav ul li.current-page-ancestor a:hover,
.pagination span.current,
.share-post span.share-text,
.flex-control-paging li a.flex-active,
.ei-slider-thumbs li.ei-slider-element,
.review-percentage .review-item span span,
.review-final-score,
.button,
a.button,
a.more-link,
#main-content input[type="submit"],
.form-submit #submit,
#login-form .login-button,
.widget-feedburner .feedburner-subscribe,
input[type="submit"],
#buddypress button,
#buddypress a.button,
#buddypress input[type=submit],
#buddypress input[type=reset],
#buddypress ul.button-nav li a,
#buddypress div.generic-button a,
#buddypress .comment-reply-link,
#buddypress div.item-list-tabs ul li a span,
#buddypress div.item-list-tabs ul li.selected a,
#buddypress div.item-list-tabs ul li.current a,
#buddypress #members-directory-form div.item-list-tabs ul li.selected span,
#members-list-options a.selected,
#groups-list-options a.selected,
body.dark-skin #buddypress div.item-list-tabs ul li a span,
body.dark-skin #buddypress div.item-list-tabs ul li.selected a,
body.dark-skin #buddypress div.item-list-tabs ul li.current a,
body.dark-skin #members-list-options a.selected,
body.dark-skin #groups-list-options a.selected,
.search-block-large .search-button,
#featured-posts .flex-next:hover,
#featured-posts .flex-prev:hover,
a.tie-cart span.shooping-count,
.woocommerce span.onsale,
.woocommerce-page span.onsale ,
.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
#check-also-close,
a.post-slideshow-next,
a.post-slideshow-prev,
.widget_price_filter .ui-slider .ui-slider-handle,
.quantity .minus:hover,
.quantity .plus:hover,
.mejs-container .mejs-controls .mejs-time-rail .mejs-time-current  {
	background-color:#ef3636;
}

::-webkit-scrollbar-thumb{
	background-color:#ef3636 !important;
}
	
footer#theme-footer,
header#theme-header,
.top-nav ul li.current-menu-item:before,
#main-nav .menu-sub-content ,
#main-nav ul ul,
#check-also-box { 
	border-top-color: #ef3636;
}
	
.search-block:after {
	border-right-color:#ef3636;
}

body.rtl .search-block:after {
	border-left-color:#ef3636;
}

#main-nav ul > li.menu-item-has-children:hover > a:after,
#main-nav ul > li.mega-menu:hover > a:after {
	border-color:transparent transparent #ef3636;
}
	
.widget.timeline-posts li a:hover,
.widget.timeline-posts li a:hover span.tie-date {
	color: #ef3636;
}

.widget.timeline-posts li a:hover span.tie-date:before {
	background: #ef3636;
	border-color: #ef3636;
}

#order_review,
#order_review_heading {
	border-color: #ef3636;
}

	
body {
	background-image : url(http://collection-magazine.com/wp-content/themes/sahifa/images/patterns/body-bg5.png);
	background-position: top center;
}

</style> 

		<script type="text/javascript">
			/* <![CDATA[ */
				var sf_position = '0';
				var sf_templates = "<a href=\"{search_url_escaped}\">View All Results<\/a>";
				var sf_input = '.search-live';
				jQuery(document).ready(function(){
					jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"http:\/\/collection-magazine.com\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"http:\/\/collection-magazine.com\/wp-admin\/admin-ajax.php","rtl":0});
					jQuery(".live-search_ajaxy-selective-input").keyup(function() {
						var width = jQuery(this).val().length * 8;
						if(width < 50) {
							width = 50;
						}
						jQuery(this).width(width);
					});
					jQuery(".live-search_ajaxy-selective-search").click(function() {
						jQuery(this).find(".live-search_ajaxy-selective-input").focus();
					});
					jQuery(".live-search_ajaxy-selective-close").click(function() {
						jQuery(this).parent().remove();
					});
				});
			/* ]]> */
		</script>
		</head>
<body id="top" class="single single-post postid-7187 single-format-standard lazy-enabled">

<div class="wrapper-outer">

	<div class="background-cover"></div>

	<aside id="slide-out">
	
			<div class="search-mobile">
			<form method="get" id="searchform-mobile" action="http://collection-magazine.com/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>	
				<input type="text" id="s-mobile" name="s" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
			</form>
		</div><!-- .search-mobile /-->
		
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://collection-magazine.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Google+" href="https://plus.google.com/u/0/+Collection-magazine" target="_blank"><i class="fa fa-google-plus"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/pages/Collection-Pan-Arab-Luxury-Magazine/186262064744709" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/CollectionMags" target="_blank"><i class="fa fa-twitter"></i></a>		
			</div>

		
		<div id="mobile-menu" ></div>
	</aside><!-- #slide-out /-->

		<div id="wrapper" class="boxed-all">
		<div class="inner-wrapper">
		
		<header id="theme-header" class="theme-header">
						<div class="top-nav">
				<div class="container">

							<span class="today-date">Monday , January 23 2017</span>					
				<div class="top-menu"><ul id="menu-top-menu" class="menu"><li id="menu-item-5801" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5801"><a href="http://collection-magazine.com/">Home</a></li>
<li id="menu-item-6165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6165"><a href="http://collection-magazine.com/about-us/">About US</a></li>
<li id="menu-item-6168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6168"><a href="http://collection-magazine.com/contact-us/">Contact US</a></li>
</ul></div>
						<div class="search-block">
						<form method="get" id="searchform-header" action="http://collection-magazine.com/">
							<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>	
							<input class="search-live" type="text" id="s-header" name="s" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
						</form>
					</div><!-- .search-block /-->
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://collection-magazine.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Google+" href="https://plus.google.com/u/0/+Collection-magazine" target="_blank"><i class="fa fa-google-plus"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/pages/Collection-Pan-Arab-Luxury-Magazine/186262064744709" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/CollectionMags" target="_blank"><i class="fa fa-twitter"></i></a>		
			</div>

		
	
				</div><!-- .container /-->
			</div><!-- .top-menu /-->
			
		<div class="header-content">
		
					<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
				
			<div class="logo" style=" margin-top:15px; margin-bottom:15px;">
			<h2>								<a title="Collection Pan Arab Luxury Magazine" href="http://collection-magazine.com/">
					<img src="http://collection-magazine.com/wp-content/uploads/2015/06/logo601.png" alt="Collection Pan Arab Luxury Magazine"  /><strong>Collection Pan Arab Luxury Magazine </strong>
				</a>
			</h2>			</div><!-- .logo /-->
			<div class="e3lan e3lan-top">			
			<a href="http://www.bkkgems.com/" title="" target="_blank">
				<img src="http://collection-magazine.com/wp-content/uploads/2017/01/AW-E-Banner-728-X-90.jpg" alt="" />
			</a>
				</div>			<div class="clear"></div>
			
		</div>	
													<nav id="main-nav" class="fixed-enabled">
				<div class="container">
				
				
					<div class="main-menu"><ul id="menu-categories-menu" class="menu"><li id="menu-item-5799" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5799"><a href="http://collection-magazine.com/"><img src="http://collection-magazine.com/wp-content/uploads/2015/06/Home_page_32.png"></img></a></li>
<li id="menu-item-5787" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5787 mega-menu mega-cat "><a href="http://collection-magazine.com/category/art/"><i class="fa fa-paint-brush"></i>Art</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-cat-wrapper">  <div class="mega-cat-content"><div id="mega-cat-5787-44" class="mega-cat-content-tab"><div class="mega-menu-post"><div class="post-thumbnail"><a class="mega-menu-link" href="http://collection-magazine.com/2017/01/11/the-invisible-hand-one-theme-many-issues/" title="The Invisible Hand, One Theme, Many Issues"><img src="http://collection-magazine.com/wp-content/uploads/2017/01/Shrine-by-Joep-van-Lieshout-310x165.jpg" width="310" height="165" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://collection-magazine.com/2017/01/11/the-invisible-hand-one-theme-many-issues/" title="The Invisible Hand, One Theme, Many Issues">The Invisible Hand, One Theme, Many Issues</a></h3>
									<span class="tie-date"><i class="fa fa-clock-o"></i>January 11, 2017</span>
							</div> <!-- mega-menu-post --><div class="mega-menu-post"><div class="post-thumbnail"><a class="mega-menu-link" href="http://collection-magazine.com/2017/01/09/the-queen-elizabeth-wardrobe-unveiled-at-hm-90th-birthday/" title="The Queen Elizabeth wardrobe unveiled at HM 90th birthday"><img src="http://collection-magazine.com/wp-content/uploads/2017/01/199-310x165.jpg" width="310" height="165" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://collection-magazine.com/2017/01/09/the-queen-elizabeth-wardrobe-unveiled-at-hm-90th-birthday/" title="The Queen Elizabeth wardrobe unveiled at HM 90th birthday">The Queen Elizabeth wardrobe unveiled at HM 90th birthday</a></h3>
									<span class="tie-date"><i class="fa fa-clock-o"></i>January 9, 2017</span>
							</div> <!-- mega-menu-post --><div class="mega-menu-post"><div class="post-thumbnail"><a class="mega-menu-link" href="http://collection-magazine.com/2017/01/02/fascinating-and-unique-dali-as-youve-never-seen-him-before/" title="Fascinating and Unique “Dali as you’ve never seen him before”"><img src="http://collection-magazine.com/wp-content/uploads/2017/01/dali11-310x165.jpg" width="310" height="165" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://collection-magazine.com/2017/01/02/fascinating-and-unique-dali-as-youve-never-seen-him-before/" title="Fascinating and Unique “Dali as you’ve never seen him before”">Fascinating and Unique “Dali as you’ve never seen him before”</a></h3>
									<span class="tie-date"><i class="fa fa-clock-o"></i>January 2, 2017</span>
							</div> <!-- mega-menu-post --><div class="mega-menu-post"><div class="post-thumbnail"><a class="mega-menu-link" href="http://collection-magazine.com/2016/07/13/maximum-aesthetics-meet-maximum-security-the-dottling-fortress-maximus/" title="MAXIMUM AESTHETICS MEET MAXIMUM SECURITY: DÖTTLING FORTRESS MAXIMUS"><img src="http://collection-magazine.com/wp-content/uploads/2016/07/Fortress_Maximus_1-310x165.jpg" width="310" height="165" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://collection-magazine.com/2016/07/13/maximum-aesthetics-meet-maximum-security-the-dottling-fortress-maximus/" title="MAXIMUM AESTHETICS MEET MAXIMUM SECURITY: DÖTTLING FORTRESS MAXIMUS">MAXIMUM AESTHETICS MEET MAXIMUM SECURITY: DÖTTLING FORTRESS MAXIMUS</a></h3>
									<span class="tie-date"><i class="fa fa-clock-o"></i>July 13, 2016</span>
							</div> <!-- mega-menu-post --></div><!-- .mega-cat-content-tab --> </div> <!-- .mega-cat-content --> 
								<div class="clear"></div>
							</div> <!-- .mega-cat-Wrapper --> 
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-5788" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5788 mega-menu mega-cat "><a href="http://collection-magazine.com/category/beautyy/"><i class="fa fa-eye"></i>Beauty</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-cat-wrapper">  <div class="mega-cat-content"><div id="mega-cat-5788-245" class="mega-cat-content-tab"><div class="mega-menu-post"><div class="post-thumbnail"><a class="mega-menu-link" href="http://collection-magazine.com/2016/06/22/new-excessive-lash-mascara-by-make-up-for-ever/" title="NEW EXCESSIVE LASH MASCARA BY MAKE UP FOR EVER"><img src="http://collection-magazine.com/wp-content/uploads/2016/06/Nora-Bo-Awadhs-Look-with-Lashes-310x165.jpg" width="310" height="165" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://collection-magazine.com/2016/06/22/new-excessive-lash-mascara-by-make-up-for-ever/" title="NEW EXCESSIVE LASH MASCARA BY MAKE UP FOR EVER">NEW EXCESSIVE LASH MASCARA BY MAKE UP FOR EVER</a></h3>
									<span class="tie-date"><i class="fa fa-clock-o"></i>June 22, 2016</span>
							</div> <!-- mega-menu-post --><div class="mega-menu-post"><div class="post-thumbnail"><a class="mega-menu-link" href="http://collection-magazine.com/2015/07/03/best-fashion-collection-for-2015/" title="BEST FASHION COLLECTION FOR 2015"><img src="http://collection-magazine.com/wp-content/uploads/2015/07/1-Hanita-COLLECTION-MAGAZINE-310x165.jpg" width="310" height="165" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://collection-magazine.com/2015/07/03/best-fashion-collection-for-2015/" title="BEST FASHION COLLECTION FOR 2015">BEST FASHION COLLECTION FOR 2015</a></h3>
									<span class="tie-date"><i class="fa fa-clock-o"></i>July 3, 2015</span>
							</div> <!-- mega-menu-post --><div class="mega-menu-post"><div class="post-thumbnail"><a class="mega-menu-link" href="http://collection-magazine.com/2015/07/01/eyebrows-and-eyelash-restoration/" title="EYEBROWS AND EYELASH RESTORATION"><img src="http://collection-magazine.com/wp-content/uploads/2015/07/aa8b07bc4585c56a_org-310x165.jpg" width="310" height="165" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://collection-magazine.com/2015/07/01/eyebrows-and-eyelash-restoration/" title="EYEBROWS AND EYELASH RESTORATION">EYEBROWS AND EYELASH RESTORATION</a></h3>
									<span class="tie-date"><i class="fa fa-clock-o"></i>July 1, 2015</span>
							</div> <!-- mega-menu-post --><div class="mega-menu-post"><div class="post-thumbnail"><a class="mega-menu-link" href="http://collection-magazine.com/2015/06/30/lush-fresh-handmade-cosmetics-2/" title="LUSH FRESH HANDMADE COSMETICS"><img src="http://collection-magazine.com/wp-content/uploads/2015/06/prince-310x165.jpg" width="310" height="165" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://collection-magazine.com/2015/06/30/lush-fresh-handmade-cosmetics-2/" title="LUSH FRESH HANDMADE COSMETICS">LUSH FRESH HANDMADE COSMETICS</a></h3>
									<span class="tie-date"><i class="fa fa-clock-o"></i>June 30, 2015</span>
							</div> <!-- mega-menu-post --></div><!-- .mega-cat-content-tab --> </div> <!-- .mega-cat-content --> 
								<div class="clear"></div>
							</div> <!-- .mega-cat-Wrapper --> 
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-5789" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5789 mega-menu mega-cat "><a href="http://collection-magazine.com/category/cars/"><i class="fa fa-car"></i>Cars</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-cat-wrapper">  <div class="mega-cat-content"><div id="mega-cat-5789-468" class="mega-cat-content-tab"><div class="mega-menu-post"><div class="post-thumbnail"><a class="mega-menu-link" href="http://collection-magazine.com/2016/07/13/the-open-top-laferrari-limited-edition-to-be-unveiled-at-the-paris-show/" title="THE OPEN-TOP LAFERRARI LIMITED-EDITION TO BE UNVEILED AT PARIS SHOW"><img src="http://collection-magazine.com/wp-content/uploads/2016/07/LaFerrari_serie_limitata_1-310x165.jpg" width="310" height="165" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://collection-magazine.com/2016/07/13/the-open-top-laferrari-limited-edition-to-be-unveiled-at-the-paris-show/" title="THE OPEN-TOP LAFERRARI LIMITED-EDITION TO BE UNVEILED AT PARIS SHOW">THE OPEN-TOP LAFERRARI LIMITED-EDITION TO BE UNVEILED AT PARIS SHOW</a></h3>
									<span class="tie-date"><i class="fa fa-clock-o"></i>July 13, 2016</span>
							</div> <!-- mega-menu-post --><div class="mega-menu-post"><div class="post-thumbnail"><a class="mega-menu-link" href="http://collection-magazine.com/2016/06/15/peking-to-paris-an-extraordinary-journey-in-the-motorcar-universe/" title="PEKING TO PARIS  AN EXTRAORDINARY JOURNEY IN THE MOTORCAR UNIVERSE"><img src="http://collection-magazine.com/wp-content/uploads/2016/06/Frederique_Constant_PR_2016_Peking_to_paris_9-310x165.jpg" width="310" height="165" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://collection-magazine.com/2016/06/15/peking-to-paris-an-extraordinary-journey-in-the-motorcar-universe/" title="PEKING TO PARIS  AN EXTRAORDINARY JOURNEY IN THE MOTORCAR UNIVERSE">PEKING TO PARIS  AN EXTRAORDINARY JOURNEY IN THE MOTORCAR UNIVERSE</a></h3>
									<span class="tie-date"><i class="fa fa-clock-o"></i>June 15, 2016</span>
							</div> <!-- mega-menu-post --><div class="mega-menu-post"><div class="post-thumbnail"><a class="mega-menu-link" href="http://collection-magazine.com/2016/06/11/the-run-to-monaco-is-back/" title="THE RUN TO MONACO IS BACK!"><img src="http://collection-magazine.com/wp-content/uploads/2016/06/Run-to-Monaco-1-310x165.jpg" width="310" height="165" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://collection-magazine.com/2016/06/11/the-run-to-monaco-is-back/" title="THE RUN TO MONACO IS BACK!">THE RUN TO MONACO IS BACK!</a></h3>
									<span class="tie-date"><i class="fa fa-clock-o"></i>June 11, 2016</span>
							</div> <!-- mega-menu-post --><div class="mega-menu-post"><div class="post-thumbnail"><a class="mega-menu-link" href="http://collection-magazine.com/2015/09/30/world-premiere-for-ferraris-most-high-performance-spider/" title="WORLD PREMIERE FOR FERRARI’S MOST HIGH PERFORMANCE SPIDER"><img src="http://collection-magazine.com/wp-content/uploads/2015/09/Ferrari_488Spider_Frankfurt-310x165.jpg" width="310" height="165" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://collection-magazine.com/2015/09/30/world-premiere-for-ferraris-most-high-performance-spider/" title="WORLD PREMIERE FOR FERRARI’S MOST HIGH PERFORMANCE SPIDER">WORLD PREMIERE FOR FERRARI’S MOST HIGH PERFORMANCE SPIDER</a></h3>
									<span class="tie-date"><i class="fa fa-clock-o"></i>September 30, 2015</span>
							</div> <!-- mega-menu-post --></div><!-- .mega-cat-content-tab --> </div> <!-- .mega-cat-content --> 
								<div class="clear"></div>
							</div> <!-- .mega-cat-Wrapper --> 
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-5790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5790 mega-menu mega-cat "><a href="http://collection-magazine.com/category/celebrities/"><i class="fa fa-star"></i>Celebrities</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-cat-wrapper">  <div class="mega-cat-content"><div id="mega-cat-5790-17" class="mega-cat-content-tab"><div class="mega-menu-post"><div class="post-thumbnail"><a class="mega-menu-link" href="http://collection-magazine.com/2016/12/13/the-grand-opening-of-palazzo-versace-dubai/" title="THE GRAND OPENING OF PALAZZO VERSACE DUBAI"><img src="http://collection-magazine.com/wp-content/uploads/2016/12/THE-GRAND-OPENING-OF-PALAZZO-VERSACE-DUBAI-310x165.jpg" width="310" height="165" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://collection-magazine.com/2016/12/13/the-grand-opening-of-palazzo-versace-dubai/" title="THE GRAND OPENING OF PALAZZO VERSACE DUBAI">THE GRAND OPENING OF PALAZZO VERSACE DUBAI</a></h3>
									<span class="tie-date"><i class="fa fa-clock-o"></i>December 13, 2016</span>
							</div> <!-- mega-menu-post --><div class="mega-menu-post"><div class="post-thumbnail"><a class="mega-menu-link" href="http://collection-magazine.com/2016/06/22/limited-edition-vanquish-zagato-by-aston-martin/" title="LIMITED EDITION VANQUISH ZAGATO BY ASTON MARTIN"><img src="http://collection-magazine.com/wp-content/uploads/2016/06/Vanquish-Zagato_044-310x165.jpg" width="310" height="165" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://collection-magazine.com/2016/06/22/limited-edition-vanquish-zagato-by-aston-martin/" title="LIMITED EDITION VANQUISH ZAGATO BY ASTON MARTIN">LIMITED EDITION VANQUISH ZAGATO BY ASTON MARTIN</a></h3>
									<span class="tie-date"><i class="fa fa-clock-o"></i>June 22, 2016</span>
							</div> <!-- mega-menu-post --><div class="mega-menu-post"><div class="post-thumbnail"><a class="mega-menu-link" href="http://collection-magazine.com/2016/06/21/the-jane-seymour-rare-bleu-diamond-to-an-exceptional-artist/" title="THE JANE SEYMOUR RARE BLEU DIAMOND TO AN EXCEPTIONAL ARTIST"><img src="http://collection-magazine.com/wp-content/uploads/2016/06/The-Jane-Seymour-310x165.jpg" width="310" height="165" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://collection-magazine.com/2016/06/21/the-jane-seymour-rare-bleu-diamond-to-an-exceptional-artist/" title="THE JANE SEYMOUR RARE BLEU DIAMOND TO AN EXCEPTIONAL ARTIST">THE JANE SEYMOUR RARE BLEU DIAMOND TO AN EXCEPTIONAL ARTIST</a></h3>
									<span class="tie-date"><i class="fa fa-clock-o"></i>June 21, 2016</span>
							</div> <!-- mega-menu-post --><div class="mega-menu-post"><div class="post-thumbnail"><a class="mega-menu-link" href="http://collection-magazine.com/2015/09/17/celebrities-at-the-atelier-versace-fw-15-16-show/" title="CELEBRITIES AT THE ATELIER VERSACE F/W 15-16 SHOW"><img src="http://collection-magazine.com/wp-content/uploads/2015/09/Rosie-Huntington-Whiteley-2-310x165.jpg" width="310" height="165" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://collection-magazine.com/2015/09/17/celebrities-at-the-atelier-versace-fw-15-16-show/" title="CELEBRITIES AT THE ATELIER VERSACE F/W 15-16 SHOW">CELEBRITIES AT THE ATELIER VERSACE F/W 15-16 SHOW</a></h3>
									<span class="tie-date"><i class="fa fa-clock-o"></i>September 17, 2015</span>
							</div> <!-- mega-menu-post --></div><!-- .mega-cat-content-tab --> </div> <!-- .mega-cat-content --> 
								<div class="clear"></div>
							</div> <!-- .mega-cat-Wrapper --> 
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-5791" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5791 mega-menu mega-cat "><a href="http://collection-magazine.com/category/fashion/"><i class="fa fa-venus-mars"></i>Fashion</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-cat-wrapper">  <div class="mega-cat-content"><div id="mega-cat-5791-13" class="mega-cat-content-tab"><div class="mega-menu-post"><div class="post-thumbnail"><a class="mega-menu-link" href="http://collection-magazine.com/2017/01/09/the-queen-elizabeth-wardrobe-unveiled-at-hm-90th-birthday/" title="The Queen Elizabeth wardrobe unveiled at HM 90th birthday"><img src="http://collection-magazine.com/wp-content/uploads/2017/01/199-310x165.jpg" width="310" height="165" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://collection-magazine.com/2017/01/09/the-queen-elizabeth-wardrobe-unveiled-at-hm-90th-birthday/" title="The Queen Elizabeth wardrobe unveiled at HM 90th birthday">The Queen Elizabeth wardrobe unveiled at HM 90th birthday</a></h3>
									<span class="tie-date"><i class="fa fa-clock-o"></i>January 9, 2017</span>
							</div> <!-- mega-menu-post --><div class="mega-menu-post"><div class="post-thumbnail"><a class="mega-menu-link" href="http://collection-magazine.com/2016/12/13/the-grand-opening-of-palazzo-versace-dubai/" title="THE GRAND OPENING OF PALAZZO VERSACE DUBAI"><img src="http://collection-magazine.com/wp-content/uploads/2016/12/THE-GRAND-OPENING-OF-PALAZZO-VERSACE-DUBAI-310x165.jpg" width="310" height="165" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://collection-magazine.com/2016/12/13/the-grand-opening-of-palazzo-versace-dubai/" title="THE GRAND OPENING OF PALAZZO VERSACE DUBAI">THE GRAND OPENING OF PALAZZO VERSACE DUBAI</a></h3>
									<span class="tie-date"><i class="fa fa-clock-o"></i>December 13, 2016</span>
							</div> <!-- mega-menu-post --><div class="mega-menu-post"><div class="post-thumbnail"><a class="mega-menu-link" href="http://collection-magazine.com/2016/10/05/faiza-antri-bouzar-haute-couture-inspired-by-the-jewellery-world/" title="FAIZA ANTRI BOUZAR HAUTE COUTURE INSPIRED BY THE JEWELLERY WORLD!"><img src="http://collection-magazine.com/wp-content/uploads/2016/10/COLLECTION-MAGAZINE-FAIZA-ANTRI-BOUZAR-1-e1475754603868-310x165.jpg" width="310" height="165" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://collection-magazine.com/2016/10/05/faiza-antri-bouzar-haute-couture-inspired-by-the-jewellery-world/" title="FAIZA ANTRI BOUZAR HAUTE COUTURE INSPIRED BY THE JEWELLERY WORLD!">FAIZA ANTRI BOUZAR HAUTE COUTURE INSPIRED BY THE JEWELLERY WORLD!</a></h3>
									<span class="tie-date"><i class="fa fa-clock-o"></i>October 5, 2016</span>
							</div> <!-- mega-menu-post --><div class="mega-menu-post"><div class="post-thumbnail"><a class="mega-menu-link" href="http://collection-magazine.com/2016/07/13/jessica-minh-anh-impressive-haute-couture-looks/" title="JESSICA MINH ANH IMPRESSIVE HAUTE COUTURE LOOKS"><img src="http://collection-magazine.com/wp-content/uploads/2016/07/Jessica-Minh-Anh-in-Paris-in-Julien-Fournié-310x165.jpg" width="310" height="165" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://collection-magazine.com/2016/07/13/jessica-minh-anh-impressive-haute-couture-looks/" title="JESSICA MINH ANH IMPRESSIVE HAUTE COUTURE LOOKS">JESSICA MINH ANH IMPRESSIVE HAUTE COUTURE LOOKS</a></h3>
									<span class="tie-date"><i class="fa fa-clock-o"></i>July 13, 2016</span>
							</div> <!-- mega-menu-post --></div><!-- .mega-cat-content-tab --> </div> <!-- .mega-cat-content --> 
								<div class="clear"></div>
							</div> <!-- .mega-cat-Wrapper --> 
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-5792" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5792 mega-menu mega-cat "><a href="http://collection-magazine.com/category/jewelry/"><i class="fa fa-diamond"></i>Jewelry</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-cat-wrapper">  <div class="mega-cat-content"><div id="mega-cat-5792-94" class="mega-cat-content-tab"><div class="mega-menu-post"><div class="post-thumbnail"><a class="mega-menu-link" href="http://collection-magazine.com/2017/01/23/istanbul-jewelry-show-one-destination-sourcing-needs/" title="Istanbul Jewelry Show, One Destination, All Sourcing Needs"><img src="http://collection-magazine.com/wp-content/uploads/2017/01/GRK_6817-310x165.jpg" width="310" height="165" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://collection-magazine.com/2017/01/23/istanbul-jewelry-show-one-destination-sourcing-needs/" title="Istanbul Jewelry Show, One Destination, All Sourcing Needs">Istanbul Jewelry Show, One Destination, All Sourcing Needs</a></h3>
									<span class="tie-date"><i class="fa fa-clock-o"></i>January 23, 2017</span>
							</div> <!-- mega-menu-post --><div class="mega-menu-post"><div class="post-thumbnail"><a class="mega-menu-link" href="http://collection-magazine.com/2017/01/17/mesmerising-show-historic-jewels-of-the-russian-imperial-court/" title="Mesmerising Show, Historic Jewels of the Russian Imperial Court"><img src="http://collection-magazine.com/wp-content/uploads/2017/01/10-Ruby-and-diamond-necklace-Van-Cleef-Arpels-1971-1-HR-310x165.jpg" width="310" height="165" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://collection-magazine.com/2017/01/17/mesmerising-show-historic-jewels-of-the-russian-imperial-court/" title="Mesmerising Show, Historic Jewels of the Russian Imperial Court">Mesmerising Show, Historic Jewels of the Russian Imperial Court</a></h3>
									<span class="tie-date"><i class="fa fa-clock-o"></i>January 17, 2017</span>
							</div> <!-- mega-menu-post --><div class="mega-menu-post"><div class="post-thumbnail"><a class="mega-menu-link" href="http://collection-magazine.com/2017/01/06/hong-kong-shines-with-2-jewellery-fairs-save-the-date/" title="Hong Kong shines with 2 Jewellery Fairs! Save the Date!"><img src="http://collection-magazine.com/wp-content/uploads/2017/01/HK-modelss-310x165.jpg" width="310" height="165" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://collection-magazine.com/2017/01/06/hong-kong-shines-with-2-jewellery-fairs-save-the-date/" title="Hong Kong shines with 2 Jewellery Fairs! Save the Date!">Hong Kong shines with 2 Jewellery Fairs! Save the Date!</a></h3>
									<span class="tie-date"><i class="fa fa-clock-o"></i>January 6, 2017</span>
							</div> <!-- mega-menu-post --><div class="mega-menu-post"><div class="post-thumbnail"><a class="mega-menu-link" href="http://collection-magazine.com/2016/12/28/vicenzaoro-january-20-25-january-2017/" title="VICENZAORO JANUARY 20 &#8211; 25 JANUARY 2017"><img src="http://collection-magazine.com/wp-content/uploads/2016/12/VICENZAORO_Credit_LaPresse-310x165.jpeg" width="310" height="165" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://collection-magazine.com/2016/12/28/vicenzaoro-january-20-25-january-2017/" title="VICENZAORO JANUARY 20 &#8211; 25 JANUARY 2017">VICENZAORO JANUARY 20 &#8211; 25 JANUARY 2017</a></h3>
									<span class="tie-date"><i class="fa fa-clock-o"></i>December 28, 2016</span>
							</div> <!-- mega-menu-post --></div><!-- .mega-cat-content-tab --> </div> <!-- .mega-cat-content --> 
								<div class="clear"></div>
							</div> <!-- .mega-cat-Wrapper --> 
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-5793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5793 mega-menu mega-cat "><a href="http://collection-magazine.com/category/travell/"><i class="fa fa-plane"></i>Travel</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-cat-wrapper">  <div class="mega-cat-content"><div id="mega-cat-5793-213" class="mega-cat-content-tab"><div class="mega-menu-post"><div class="post-thumbnail"><a class="mega-menu-link" href="http://collection-magazine.com/2016/12/13/the-grand-opening-of-palazzo-versace-dubai/" title="THE GRAND OPENING OF PALAZZO VERSACE DUBAI"><img src="http://collection-magazine.com/wp-content/uploads/2016/12/THE-GRAND-OPENING-OF-PALAZZO-VERSACE-DUBAI-310x165.jpg" width="310" height="165" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://collection-magazine.com/2016/12/13/the-grand-opening-of-palazzo-versace-dubai/" title="THE GRAND OPENING OF PALAZZO VERSACE DUBAI">THE GRAND OPENING OF PALAZZO VERSACE DUBAI</a></h3>
									<span class="tie-date"><i class="fa fa-clock-o"></i>December 13, 2016</span>
							</div> <!-- mega-menu-post --><div class="mega-menu-post"><div class="post-thumbnail"><a class="mega-menu-link" href="http://collection-magazine.com/2016/08/11/the-cannes-yachting-festival-6-11-september-2016/" title="THE CANNES YACHTING FESTIVAL 6 &#8211; 11 SEPTEMBER 2016"><img src="http://collection-magazine.com/wp-content/uploads/2016/08/Custom-Line-Navetta37-310x165.jpg" width="310" height="165" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://collection-magazine.com/2016/08/11/the-cannes-yachting-festival-6-11-september-2016/" title="THE CANNES YACHTING FESTIVAL 6 &#8211; 11 SEPTEMBER 2016">THE CANNES YACHTING FESTIVAL 6 &#8211; 11 SEPTEMBER 2016</a></h3>
									<span class="tie-date"><i class="fa fa-clock-o"></i>August 11, 2016</span>
							</div> <!-- mega-menu-post --><div class="mega-menu-post"><div class="post-thumbnail"><a class="mega-menu-link" href="http://collection-magazine.com/2016/06/30/rivamare-is-born-timeless-elegance-revised/" title="RIVAMARE IS BORN… TIMELESS ELEGANCE REVISED"><img src="http://collection-magazine.com/wp-content/uploads/2016/06/Rivamare-2-collection-magazine-310x165.jpg" width="310" height="165" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://collection-magazine.com/2016/06/30/rivamare-is-born-timeless-elegance-revised/" title="RIVAMARE IS BORN… TIMELESS ELEGANCE REVISED">RIVAMARE IS BORN… TIMELESS ELEGANCE REVISED</a></h3>
									<span class="tie-date"><i class="fa fa-clock-o"></i>June 30, 2016</span>
							</div> <!-- mega-menu-post --><div class="mega-menu-post"><div class="post-thumbnail"><a class="mega-menu-link" href="http://collection-magazine.com/2016/06/15/peking-to-paris-an-extraordinary-journey-in-the-motorcar-universe/" title="PEKING TO PARIS  AN EXTRAORDINARY JOURNEY IN THE MOTORCAR UNIVERSE"><img src="http://collection-magazine.com/wp-content/uploads/2016/06/Frederique_Constant_PR_2016_Peking_to_paris_9-310x165.jpg" width="310" height="165" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://collection-magazine.com/2016/06/15/peking-to-paris-an-extraordinary-journey-in-the-motorcar-universe/" title="PEKING TO PARIS  AN EXTRAORDINARY JOURNEY IN THE MOTORCAR UNIVERSE">PEKING TO PARIS  AN EXTRAORDINARY JOURNEY IN THE MOTORCAR UNIVERSE</a></h3>
									<span class="tie-date"><i class="fa fa-clock-o"></i>June 15, 2016</span>
							</div> <!-- mega-menu-post --></div><!-- .mega-cat-content-tab --> </div> <!-- .mega-cat-content --> 
								<div class="clear"></div>
							</div> <!-- .mega-cat-Wrapper --> 
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-5794" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5794 mega-menu mega-cat "><a href="http://collection-magazine.com/category/watches/"><i class="fa fa-clock-o"></i>Watches</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-cat-wrapper">  <div class="mega-cat-content"><div id="mega-cat-5794-24" class="mega-cat-content-tab"><div class="mega-menu-post"><div class="post-thumbnail"><a class="mega-menu-link" href="http://collection-magazine.com/2017/01/19/important-watches-auction/" title="Important Watches Auction"><img src="http://collection-magazine.com/wp-content/uploads/2017/01/3-Greubel-Forsey-cover-310x165.jpg" width="310" height="165" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://collection-magazine.com/2017/01/19/important-watches-auction/" title="Important Watches Auction">Important Watches Auction</a></h3>
									<span class="tie-date"><i class="fa fa-clock-o"></i>January 19, 2017</span>
							</div> <!-- mega-menu-post --><div class="mega-menu-post"><div class="post-thumbnail"><a class="mega-menu-link" href="http://collection-magazine.com/2016/07/13/maximum-aesthetics-meet-maximum-security-the-dottling-fortress-maximus/" title="MAXIMUM AESTHETICS MEET MAXIMUM SECURITY: DÖTTLING FORTRESS MAXIMUS"><img src="http://collection-magazine.com/wp-content/uploads/2016/07/Fortress_Maximus_1-310x165.jpg" width="310" height="165" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://collection-magazine.com/2016/07/13/maximum-aesthetics-meet-maximum-security-the-dottling-fortress-maximus/" title="MAXIMUM AESTHETICS MEET MAXIMUM SECURITY: DÖTTLING FORTRESS MAXIMUS">MAXIMUM AESTHETICS MEET MAXIMUM SECURITY: DÖTTLING FORTRESS MAXIMUS</a></h3>
									<span class="tie-date"><i class="fa fa-clock-o"></i>July 13, 2016</span>
							</div> <!-- mega-menu-post --><div class="mega-menu-post"><div class="post-thumbnail"><a class="mega-menu-link" href="http://collection-magazine.com/2016/06/22/street-artist-cyril-kongo-into-horological-history/" title="STREET ARTIST CYRIL KONGO INTO HOROLOGICAL HISTORY"><img src="http://collection-magazine.com/wp-content/uploads/2016/06/RM68-01-recto-310x165.jpg" width="310" height="165" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://collection-magazine.com/2016/06/22/street-artist-cyril-kongo-into-horological-history/" title="STREET ARTIST CYRIL KONGO INTO HOROLOGICAL HISTORY">STREET ARTIST CYRIL KONGO INTO HOROLOGICAL HISTORY</a></h3>
									<span class="tie-date"><i class="fa fa-clock-o"></i>June 22, 2016</span>
							</div> <!-- mega-menu-post --><div class="mega-menu-post"><div class="post-thumbnail"><a class="mega-menu-link" href="http://collection-magazine.com/2016/06/22/panerai-classic-yachts-challenge/" title="PANERAI CLASSIC YACHTS CHALLENGE"><img src="http://collection-magazine.com/wp-content/uploads/2016/06/PANERAI-CLASSIC-YACHTS-CHALLENGE-1-310x165.jpg" width="310" height="165" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://collection-magazine.com/2016/06/22/panerai-classic-yachts-challenge/" title="PANERAI CLASSIC YACHTS CHALLENGE">PANERAI CLASSIC YACHTS CHALLENGE</a></h3>
									<span class="tie-date"><i class="fa fa-clock-o"></i>June 22, 2016</span>
							</div> <!-- mega-menu-post --></div><!-- .mega-cat-content-tab --> </div> <!-- .mega-cat-content --> 
								<div class="clear"></div>
							</div> <!-- .mega-cat-Wrapper --> 
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-5795" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5795 mega-menu mega-cat "><a href="http://collection-magazine.com/category/arabic/"><i class="fa fa-font"></i>بالعربية</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-cat-wrapper">  <div class="mega-cat-content"><div id="mega-cat-5795-3819" class="mega-cat-content-tab"><div class="mega-menu-post"><div class="post-thumbnail"><a class="mega-menu-link" href="http://collection-magazine.com/2016/12/13/%d9%85%d8%a4%d8%aa%d9%85%d8%b1-%d8%a7%d9%84%d8%a7%d8%aa%d8%ad%d8%a7%d8%af-%d8%a7%d9%84%d8%b9%d8%a7%d9%84%d9%85%d9%8a-%d9%84%d9%84%d9%85%d8%ac%d9%88%d9%87%d8%b1%d8%a7%d8%aa-2016-%d9%81%d9%8a-%d9%8a/" title="مؤتمر الاتحاد العالمي للمجوهرات 2016 في يريفان، أرمينيا"><img src="http://collection-magazine.com/wp-content/uploads/2016/12/10-cibjo-congress-armenia-310x165.jpg" width="310" height="165" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://collection-magazine.com/2016/12/13/%d9%85%d8%a4%d8%aa%d9%85%d8%b1-%d8%a7%d9%84%d8%a7%d8%aa%d8%ad%d8%a7%d8%af-%d8%a7%d9%84%d8%b9%d8%a7%d9%84%d9%85%d9%8a-%d9%84%d9%84%d9%85%d8%ac%d9%88%d9%87%d8%b1%d8%a7%d8%aa-2016-%d9%81%d9%8a-%d9%8a/" title="مؤتمر الاتحاد العالمي للمجوهرات 2016 في يريفان، أرمينيا">مؤتمر الاتحاد العالمي للمجوهرات 2016 في يريفان، أرمينيا</a></h3>
									<span class="tie-date"><i class="fa fa-clock-o"></i>December 13, 2016</span>
							</div> <!-- mega-menu-post --><div class="mega-menu-post"><div class="post-thumbnail"><a class="mega-menu-link" href="http://collection-magazine.com/2016/01/11/%d9%87%d9%88%d9%85%d9%8a-%d8%b9%d8%a7%d9%84%d9%85-%d9%85%d9%86-%d8%a7%d9%84%d8%b0%d9%88%d9%82-%d9%88%d8%a7%d9%84%d8%a5%d8%a8%d8%af%d8%a7%d8%b9/" title="&#8220;هومي&#8221; عالم من الذوق والإبداع"><img src="http://collection-magazine.com/wp-content/uploads/2016/01/collection-magazine-homi-1-310x165.jpg" width="310" height="165" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://collection-magazine.com/2016/01/11/%d9%87%d9%88%d9%85%d9%8a-%d8%b9%d8%a7%d9%84%d9%85-%d9%85%d9%86-%d8%a7%d9%84%d8%b0%d9%88%d9%82-%d9%88%d8%a7%d9%84%d8%a5%d8%a8%d8%af%d8%a7%d8%b9/" title="&#8220;هومي&#8221; عالم من الذوق والإبداع">&#8220;هومي&#8221; عالم من الذوق والإبداع</a></h3>
									<span class="tie-date"><i class="fa fa-clock-o"></i>January 11, 2016</span>
							</div> <!-- mega-menu-post --><div class="mega-menu-post"><div class="post-thumbnail"><a class="mega-menu-link" href="http://collection-magazine.com/2016/01/11/%d9%85%d8%b9%d8%b1%d8%b6-%d9%81%d9%8a%d8%aa%d8%b4%d9%8a%d9%86%d8%b2%d8%a7-%d8%a3%d9%88%d8%b1%d9%88-%d8%af%d8%a8%d9%8a-%d9%8a%d8%aa%d8%a3%d9%84%d9%82-%d9%81%d9%8a-%d9%81%d9%82%d8%b1/" title="معرض ’فيتشينزا أورو دبي‘ يتألق في فقرته الثانية"><img src="http://collection-magazine.com/wp-content/uploads/2016/01/VOD-MAIN-ENTRANCE-310x165.jpg" width="310" height="165" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://collection-magazine.com/2016/01/11/%d9%85%d8%b9%d8%b1%d8%b6-%d9%81%d9%8a%d8%aa%d8%b4%d9%8a%d9%86%d8%b2%d8%a7-%d8%a3%d9%88%d8%b1%d9%88-%d8%af%d8%a8%d9%8a-%d9%8a%d8%aa%d8%a3%d9%84%d9%82-%d9%81%d9%8a-%d9%81%d9%82%d8%b1/" title="معرض ’فيتشينزا أورو دبي‘ يتألق في فقرته الثانية">معرض ’فيتشينزا أورو دبي‘ يتألق في فقرته الثانية</a></h3>
									<span class="tie-date"><i class="fa fa-clock-o"></i>January 11, 2016</span>
							</div> <!-- mega-menu-post --><div class="mega-menu-post"><div class="post-thumbnail"><a class="mega-menu-link" href="http://collection-magazine.com/2016/01/11/%d8%aa%d8%a7%d9%8a%d9%84%d8%a7%d9%86%d8%af-%d8%b9%d8%a7%d8%b5%d9%85%d8%a9-%d8%a7%d9%84%d9%85%d8%ac%d9%88%d9%87%d8%b1%d8%a7%d8%aa-%d9%88%d8%a7%d9%84%d8%a3%d8%ad%d8%ac%d8%a7%d8%b1-%d8%a7%d9%84%d9%83/" title="تايلاند عاصمة المجوهرات والأحجار الكريمة في دول شرقي آسيا"><img src="http://collection-magazine.com/wp-content/uploads/2016/01/COLLECTION-MAGAZINE-BANGKOKG-FAIR-3-310x165.jpg" width="310" height="165" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://collection-magazine.com/2016/01/11/%d8%aa%d8%a7%d9%8a%d9%84%d8%a7%d9%86%d8%af-%d8%b9%d8%a7%d8%b5%d9%85%d8%a9-%d8%a7%d9%84%d9%85%d8%ac%d9%88%d9%87%d8%b1%d8%a7%d8%aa-%d9%88%d8%a7%d9%84%d8%a3%d8%ad%d8%ac%d8%a7%d8%b1-%d8%a7%d9%84%d9%83/" title="تايلاند عاصمة المجوهرات والأحجار الكريمة في دول شرقي آسيا">تايلاند عاصمة المجوهرات والأحجار الكريمة في دول شرقي آسيا</a></h3>
									<span class="tie-date"><i class="fa fa-clock-o"></i>January 11, 2016</span>
							</div> <!-- mega-menu-post --></div><!-- .mega-cat-content-tab --> </div> <!-- .mega-cat-content --> 
								<div class="clear"></div>
							</div> <!-- .mega-cat-Wrapper --> 
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
</ul></div>										<a href="http://collection-magazine.com/?tierand=1" class="random-article ttip" title="Random Article"><i class="fa fa-random"></i></a>
					
					
				</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->
	
		
	<div class="clear"></div>
	<div class="breaking-news">
		<span class="breaking-news-title"><i class="fa fa-bolt"></i> <span>Breaking News</span></span>
				
					<ul>
							<li><a href="http://collection-magazine.com/2017/01/23/istanbul-jewelry-show-one-destination-sourcing-needs/" title="Istanbul Jewelry Show, One Destination, All Sourcing Needs">Istanbul Jewelry Show, One Destination, All Sourcing Needs</a></li>
							<li><a href="http://collection-magazine.com/2017/01/09/homi-from-milan-to-the-world-and-back/" title="HOMI, From Milan to the world and back">HOMI, From Milan to the world and back</a></li>
							<li><a href="http://collection-magazine.com/2017/01/09/the-queen-elizabeth-wardrobe-unveiled-at-hm-90th-birthday/" title="The Queen Elizabeth wardrobe unveiled at HM 90th birthday">The Queen Elizabeth wardrobe unveiled at HM 90th birthday</a></li>
							<li><a href="http://collection-magazine.com/2017/01/06/hong-kong-shines-with-2-jewellery-fairs-save-the-date/" title="Hong Kong shines with 2 Jewellery Fairs! Save the Date!">Hong Kong shines with 2 Jewellery Fairs! Save the Date!</a></li>
							<li><a href="http://collection-magazine.com/2017/01/04/italian-exhibition-group-spa-top-trade-show-player-in-italy-2/" title="ITALIAN EXHIBITION GROUP SPA, TOP TRADE SHOW PLAYER IN ITALY">ITALIAN EXHIBITION GROUP SPA, TOP TRADE SHOW PLAYER IN ITALY</a></li>
							<li><a href="http://collection-magazine.com/2016/12/28/vicenzaoro-january-20-25-january-2017/" title="VICENZAORO JANUARY 20 &#8211; 25 JANUARY 2017">VICENZAORO JANUARY 20 &#8211; 25 JANUARY 2017</a></li>
							<li><a href="http://collection-magazine.com/2016/12/13/cibjo-2016-congress-in-yerevan-armenia/" title="CIBJO 2016 congress in Yerevan, Armenia">CIBJO 2016 congress in Yerevan, Armenia</a></li>
							<li><a href="http://collection-magazine.com/2016/11/04/italian-exhibition-group-spa-top-trade-show-player-in-italy/" title="ITALIAN EXHIBITION GROUP SPA  TOP TRADE SHOW PLAYER IN ITALY">ITALIAN EXHIBITION GROUP SPA  TOP TRADE SHOW PLAYER IN ITALY</a></li>
							<li><a href="http://collection-magazine.com/2016/10/19/vicenzaoro-strategic-renewal-of-2017-jewellery-show-calendar/" title="VICENZAORO Strategic renewal of 2017 Jewellery Show calendar">VICENZAORO Strategic renewal of 2017 Jewellery Show calendar</a></li>
							<li><a href="http://collection-magazine.com/2016/10/05/vicenzaoro-september-2016-more-than-ever-an-international-platform/" title="VICENZAORO SEPTEMBER 2016  MORE THAN EVER AN INTERNATIONAL PLATFORM">VICENZAORO SEPTEMBER 2016  MORE THAN EVER AN INTERNATIONAL PLATFORM</a></li>
						</ul>
					
						<script type="text/javascript">
			jQuery(document).ready(function(){
								createTicker(); 
							});
			                                                 
			function rotateTicker(){                                    
				if( i == tickerItems.length ){ i = 0; }                                                         
				tickerText = tickerItems[i];                              
				c = 0;                                                    
				typetext();                                               
				setTimeout( "rotateTicker()", 7000 );                     
				i++;                                                      
			}                                                           
					</script>
	</div> <!-- .breaking-news -->
	
	
	
	<div id="main-content" class="container">
			
		
	
	
		
	<div class="content">
	
				
		<div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="http://collection-magazine.com">Home</a></span> <span class="delimiter">/</span> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://collection-magazine.com/category/diamond/">Diamond</a></span> <span class="delimiter">/</span> <span class="current">Istanbul Jewelry Show, One Destination, All Sourcing Needs</span></div>
					
				
						
		<article class="post-listing post-7187 post type-post status-publish format-standard has-post-thumbnail hentry category-diamond category-fairs-exhibitions category-gems-jewelry category-gold category-jewelry category-people-events tag-asia tag-cis-countries tag-cnr-expo tag-eastern-europe tag-europe tag-gemological-labs tag-global-jewellery-industry tag-istanbul-jewelry-show tag-jewellery tag-jewellery-display tag-jewellery-exporters-association tag-jewellery-tools-equipments tag-jtr tag-machinery-2 tag-middle-east tag-mold tag-north-africa tag-october tag-packaging-materials tag-princess-of-kuwait tag-republic-of-turkey-ministry-of-economy tag-russia tag-safes tag-sermine-cengiz tag-sheikha-nawal-al-hamoud-al-sabah tag-softwares tag-teb tag-turkish-economy-bank tag-ubm-rotaforte-international-fairs-inc tag-united-states" id="the-post">
						
			<div class="single-post-thumb">
			<img width="660" height="330" src="http://collection-magazine.com/wp-content/uploads/2017/01/GRK_6817-660x330.jpg" class="attachment-slider size-slider wp-post-image" alt="GRK_6817" />		
		</div>
			
		
		

			<div class="post-inner">
			
							<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">Istanbul Jewelry Show, One Destination, All Sourcing Needs</span></h1>

						
<p class="post-meta">
	
		
	<span class="tie-date"><i class="fa fa-clock-o"></i>January 23, 2017</span>	
	<span class="post-cats"><i class="fa fa-folder"></i><a href="http://collection-magazine.com/category/diamond/" rel="category tag">Diamond</a>, <a href="http://collection-magazine.com/category/fairs-exhibitions/" rel="category tag">FAIRS &amp; EXHIBITIONS</a>, <a href="http://collection-magazine.com/category/gems-jewelry/" rel="category tag">GEMS &amp; JEWELRY</a>, <a href="http://collection-magazine.com/category/gold/" rel="category tag">Gold</a>, <a href="http://collection-magazine.com/category/jewelry/" rel="category tag">Jewelry</a>, <a href="http://collection-magazine.com/category/people-events/" rel="category tag">PEOPLE &amp; EVENTS</a></span>
	
</p>
<div class="clear"></div>
			
				<div class="entry">
					<div class="share-post">
	<span class="share-text">Share</span>
	
		<ul class="flat-social">	
			<li><a href="http://www.facebook.com/sharer.php?u=http://collection-magazine.com/?p=7187" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
		
			<li><a href="http://twitter.com/home?status=Istanbul Jewelry Show, One Destination, All Sourcing Needs http://collection-magazine.com/?p=7187 " class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
				<li><a href="https://plusone.google.com/_/+1/confirm?hl=en&amp;url=http://collection-magazine.com/?p=7187&amp;name=Istanbul Jewelry Show, One Destination, All Sourcing Needs" class="social-google-plus" rel="external" target="_blank"><i class="fa fa-google-plus"></i> <span>Google +</span></a></li>
				<li><a href="http://www.stumbleupon.com/submit?url=http://collection-magazine.com/?p=7187&title=Istanbul Jewelry Show, One Destination, All Sourcing Needs" class="social-stumble" rel="external" target="_blank"><i class="fa fa-stumbleupon"></i> <span>Stumbleupon</a></span></li>
				<li><a href="http://www.linkedin.com/shareArticle?mini=true&url=http://collection-magazine.com/?p=7187&title=Istanbul Jewelry Show, One Destination, All Sourcing Needs" class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
				<li><a href="http://pinterest.com/pin/create/button/?url=http://collection-magazine.com/?p=7187&amp;description=Istanbul Jewelry Show, One Destination, All Sourcing Needs&amp;media=http://collection-magazine.com/wp-content/uploads/2017/01/GRK_6817-660x330.jpg" class="social-pinterest" rel="external" target="_blank"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li>
		</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->





						<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://collection-magazine.com/2017/01/17/mesmerising-show-historic-jewels-of-the-russian-imperial-court/">
						<img width="310" height="165" src="http://collection-magazine.com/wp-content/uploads/2017/01/10-Ruby-and-diamond-necklace-Van-Cleef-Arpels-1971-1-HR-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="Fabulous necklace by Van Cleef &amp; Arpels, 1971.
Formerly in the collection of Princess Salimah Aga Khan, the jewel features a stunning array of cabochon rubies, the large majority of which are of Burmese origin. The central part of the necklace can be detached and worn as a brooch." />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://collection-magazine.com/2017/01/17/mesmerising-show-historic-jewels-of-the-russian-imperial-court/" rel="bookmark">Mesmerising Show, Historic Jewels of the Russian Imperial Court</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>January 17, 2017</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://collection-magazine.com/2017/01/09/homi-from-milan-to-the-world-and-back/">
						<img width="310" height="165" src="http://collection-magazine.com/wp-content/uploads/2017/01/HOMI-2016-09_Jumbo-Collection_BP_8984-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="HOMI-2016-09_Jumbo-Collection_BP_8984" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://collection-magazine.com/2017/01/09/homi-from-milan-to-the-world-and-back/" rel="bookmark">HOMI, From Milan to the world and back</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>January 9, 2017</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
	
					<p>&#8220;Istanbul Jewelry Show” opened its doors at CNR Expo to welcome the global Jewellery industry from 13 till 17 October.</p>
<p>One of the most important international events in the jewellery sector, Istanbul Jewelry Show ran its 43rd edition targeting the Middle East, Eastern Europe, Europe, North Africa, Russia, CIS Countries, United States and Asia.</p>
<p>Supported by the Republic of Turkey Ministry of Economy, Small and Medium Enterprises Development Organization (KOSGEB), Jewellery Exporters’ Association (JTR), sponsored by Turkish Economy Bank (TEB), Istanbul Jewelry Show presented on 30.000 square meters of exhibition space, over 800 national and international exhibitors. Exhibits on show varied from fine gold jewellery, to pearl jewellery, silver jewellery and households, diamonds &amp; precious stones jewellery, diamonds, precious and semi-precious stones, pearls, watches, semi-finished pieces, jewellery display and packaging materials, gemological labs, softwares, safes, mold, machinery, jewellery tools &amp; equipments.</p>
<figure id="attachment_7190" style="width: 1000px" class="wp-caption aligncenter"><a href="http://collection-magazine.com/wp-content/uploads/2017/01/1.jpg"><img class="size-full wp-image-7190" src="http://collection-magazine.com/wp-content/uploads/2017/01/1.jpg" alt="Opening ceremony in the presence of Princess of Kuwait Sheikha Nawal al-Hamoud al-Sabah joined by Mrs. Sermine Cengiz Managing Director at UBM Rotaforte International Fairs Inc, organizer of the show, and members of the Turksih Jewellery Exporters’ Association." width="1000" height="564" srcset="http://collection-magazine.com/wp-content/uploads/2017/01/1.jpg 1000w, http://collection-magazine.com/wp-content/uploads/2017/01/1-300x169.jpg 300w, http://collection-magazine.com/wp-content/uploads/2017/01/1-768x433.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" /></a><figcaption class="wp-caption-text">Opening ceremony in the presence of Princess of Kuwait Sheikha Nawal al-Hamoud al-Sabah joined by Mrs. Sermine Cengiz Managing Director at UBM Rotaforte International Fairs Inc, organizer of the show, and members of the Turksih Jewellery Exporters’ Association.</figcaption></figure>
<p>The inauguration ceremony of this edition took place under the patronnage of the Princess of Kuwait <strong>Sheikha Nawal al-Hamoud al-Sabah</strong> joined by Mrs. <strong>Sermine Cengiz</strong> Managing Director at UBM Rotaforte International Fairs Inc, organizer of the show, and members of the Turksih Jewellery Exporters’ Association, in the presence of press representatives and visitors.</p>
<figure id="attachment_7191" style="width: 618px" class="wp-caption aligncenter"><a href="http://collection-magazine.com/wp-content/uploads/2017/01/2-1.jpg"><img class="size-large wp-image-7191" src="http://collection-magazine.com/wp-content/uploads/2017/01/2-1-661x1024.jpg" alt="Greeting visitors at the show entrance, a reproduction of the Grand Camlica Mosque in 24karat gold lingots of 100 gr designed by Nadir Gold refinery." width="618" height="957" srcset="http://collection-magazine.com/wp-content/uploads/2017/01/2-1-661x1024.jpg 661w, http://collection-magazine.com/wp-content/uploads/2017/01/2-1-194x300.jpg 194w, http://collection-magazine.com/wp-content/uploads/2017/01/2-1-768x1190.jpg 768w, http://collection-magazine.com/wp-content/uploads/2017/01/2-1.jpg 800w" sizes="(max-width: 618px) 100vw, 618px" /></a><figcaption class="wp-caption-text">Greeting visitors at the show entrance, a reproduction of the Grand Camlica Mosque in 24karat gold lingots of 100 gr designed by Nadir Gold refinery.</figcaption></figure>
<p>Buyers from 87 countries attended “Istanbul Jewelry Show” October 2016 edition in addition to local buyers. However figures have shown that from 19.505 buyers, 48% were international visitors.</p>
<p>Compared with last year’s similar edition, ” Istanbul Jewelry Show” October 2016 had an 12% increase in total number of visitors and 19% increase in overseas visitors.</p>
<p>The 44<sup>th</sup> “Istanbul Jewelry Show” is scheduled from 16 – 19 March 2017! Save the date! <a href="http://www.istanbuljewelryshow.com">www.istanbuljewelryshow.com</a></p>
<p><a href="http://collection-magazine.com/wp-content/uploads/2017/01/GRK_6817.jpg"><img class="aligncenter size-full wp-image-7193" src="http://collection-magazine.com/wp-content/uploads/2017/01/GRK_6817.jpg" alt="GRK_6817" width="1000" height="667" srcset="http://collection-magazine.com/wp-content/uploads/2017/01/GRK_6817.jpg 1000w, http://collection-magazine.com/wp-content/uploads/2017/01/GRK_6817-300x200.jpg 300w, http://collection-magazine.com/wp-content/uploads/2017/01/GRK_6817-768x512.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" /></a> <a href="http://collection-magazine.com/wp-content/uploads/2017/01/GRK_7133.jpg"><img class="aligncenter size-full wp-image-7194" src="http://collection-magazine.com/wp-content/uploads/2017/01/GRK_7133.jpg" alt="GRK_7133" width="1000" height="667" srcset="http://collection-magazine.com/wp-content/uploads/2017/01/GRK_7133.jpg 1000w, http://collection-magazine.com/wp-content/uploads/2017/01/GRK_7133-300x200.jpg 300w, http://collection-magazine.com/wp-content/uploads/2017/01/GRK_7133-768x512.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" /></a></p>
<p>&nbsp;</p>
										
									</div><!-- .entry /-->
				<span style="display:none"><a href="http://collection-magazine.com/tag/asia/" rel="tag">Asia</a> <a href="http://collection-magazine.com/tag/cis-countries/" rel="tag">CIS Countries</a> <a href="http://collection-magazine.com/tag/cnr-expo/" rel="tag">CNR Expo</a> <a href="http://collection-magazine.com/tag/eastern-europe/" rel="tag">Eastern Europe</a> <a href="http://collection-magazine.com/tag/europe/" rel="tag">Europe</a> <a href="http://collection-magazine.com/tag/gemological-labs/" rel="tag">gemological labs</a> <a href="http://collection-magazine.com/tag/global-jewellery-industry/" rel="tag">global Jewellery industry</a> <a href="http://collection-magazine.com/tag/istanbul-jewelry-show/" rel="tag">Istanbul Jewelry Show</a> <a href="http://collection-magazine.com/tag/jewellery/" rel="tag">jewellery</a> <a href="http://collection-magazine.com/tag/jewellery-display/" rel="tag">jewellery display</a> <a href="http://collection-magazine.com/tag/jewellery-exporters-association/" rel="tag">Jewellery Exporters’ Association</a> <a href="http://collection-magazine.com/tag/jewellery-tools-equipments/" rel="tag">jewellery tools &amp; equipments</a> <a href="http://collection-magazine.com/tag/jtr/" rel="tag">JTR</a> <a href="http://collection-magazine.com/tag/machinery-2/" rel="tag">machinery</a> <a href="http://collection-magazine.com/tag/middle-east/" rel="tag">Middle East</a> <a href="http://collection-magazine.com/tag/mold/" rel="tag">mold</a> <a href="http://collection-magazine.com/tag/north-africa/" rel="tag">North Africa</a> <a href="http://collection-magazine.com/tag/october/" rel="tag">October</a> <a href="http://collection-magazine.com/tag/packaging-materials/" rel="tag">packaging materials</a> <a href="http://collection-magazine.com/tag/princess-of-kuwait/" rel="tag">Princess of Kuwait</a> <a href="http://collection-magazine.com/tag/republic-of-turkey-ministry-of-economy/" rel="tag">Republic of Turkey Ministry of Economy</a> <a href="http://collection-magazine.com/tag/russia/" rel="tag">RUSSIA</a> <a href="http://collection-magazine.com/tag/safes/" rel="tag">safes</a> <a href="http://collection-magazine.com/tag/sermine-cengiz/" rel="tag">Sermine Cengiz</a> <a href="http://collection-magazine.com/tag/sheikha-nawal-al-hamoud-al-sabah/" rel="tag">Sheikha Nawal al-Hamoud al-Sabah</a> <a href="http://collection-magazine.com/tag/softwares/" rel="tag">softwares</a> <a href="http://collection-magazine.com/tag/teb/" rel="tag">TEB</a> <a href="http://collection-magazine.com/tag/turkish-economy-bank/" rel="tag">Turkish Economy Bank</a> <a href="http://collection-magazine.com/tag/ubm-rotaforte-international-fairs-inc/" rel="tag">UBM Rotaforte International Fairs Inc</a> <a href="http://collection-magazine.com/tag/united-states/" rel="tag">United States</a></span>				<span style="display:none" class="updated">2017-01-23</span>
								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="http://collection-magazine.com/author/kristy/" title="Posts by Kristy Hanna" rel="author">Kristy Hanna</a></strong></div>
								
				<div class="share-post">
	<span class="share-text">Share</span>
	
		<ul class="flat-social">	
			<li><a href="http://www.facebook.com/sharer.php?u=http://collection-magazine.com/?p=7187" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
		
			<li><a href="http://twitter.com/home?status=Istanbul Jewelry Show, One Destination, All Sourcing Needs http://collection-magazine.com/?p=7187 " class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
				<li><a href="https://plusone.google.com/_/+1/confirm?hl=en&amp;url=http://collection-magazine.com/?p=7187&amp;name=Istanbul Jewelry Show, One Destination, All Sourcing Needs" class="social-google-plus" rel="external" target="_blank"><i class="fa fa-google-plus"></i> <span>Google +</span></a></li>
				<li><a href="http://www.stumbleupon.com/submit?url=http://collection-magazine.com/?p=7187&title=Istanbul Jewelry Show, One Destination, All Sourcing Needs" class="social-stumble" rel="external" target="_blank"><i class="fa fa-stumbleupon"></i> <span>Stumbleupon</a></span></li>
				<li><a href="http://www.linkedin.com/shareArticle?mini=true&url=http://collection-magazine.com/?p=7187&title=Istanbul Jewelry Show, One Destination, All Sourcing Needs" class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
				<li><a href="http://pinterest.com/pin/create/button/?url=http://collection-magazine.com/?p=7187&amp;description=Istanbul Jewelry Show, One Destination, All Sourcing Needs&amp;media=http://collection-magazine.com/wp-content/uploads/2017/01/GRK_6817-660x330.jpg" class="social-pinterest" rel="external" target="_blank"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li>
		</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->




				<div class="clear"></div>
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		<p class="post-tag">Tags <a href="http://collection-magazine.com/tag/asia/" rel="tag">Asia</a> <a href="http://collection-magazine.com/tag/cis-countries/" rel="tag">CIS Countries</a> <a href="http://collection-magazine.com/tag/cnr-expo/" rel="tag">CNR Expo</a> <a href="http://collection-magazine.com/tag/eastern-europe/" rel="tag">Eastern Europe</a> <a href="http://collection-magazine.com/tag/europe/" rel="tag">Europe</a> <a href="http://collection-magazine.com/tag/gemological-labs/" rel="tag">gemological labs</a> <a href="http://collection-magazine.com/tag/global-jewellery-industry/" rel="tag">global Jewellery industry</a> <a href="http://collection-magazine.com/tag/istanbul-jewelry-show/" rel="tag">Istanbul Jewelry Show</a> <a href="http://collection-magazine.com/tag/jewellery/" rel="tag">jewellery</a> <a href="http://collection-magazine.com/tag/jewellery-display/" rel="tag">jewellery display</a> <a href="http://collection-magazine.com/tag/jewellery-exporters-association/" rel="tag">Jewellery Exporters’ Association</a> <a href="http://collection-magazine.com/tag/jewellery-tools-equipments/" rel="tag">jewellery tools &amp; equipments</a> <a href="http://collection-magazine.com/tag/jtr/" rel="tag">JTR</a> <a href="http://collection-magazine.com/tag/machinery-2/" rel="tag">machinery</a> <a href="http://collection-magazine.com/tag/middle-east/" rel="tag">Middle East</a> <a href="http://collection-magazine.com/tag/mold/" rel="tag">mold</a> <a href="http://collection-magazine.com/tag/north-africa/" rel="tag">North Africa</a> <a href="http://collection-magazine.com/tag/october/" rel="tag">October</a> <a href="http://collection-magazine.com/tag/packaging-materials/" rel="tag">packaging materials</a> <a href="http://collection-magazine.com/tag/princess-of-kuwait/" rel="tag">Princess of Kuwait</a> <a href="http://collection-magazine.com/tag/republic-of-turkey-ministry-of-economy/" rel="tag">Republic of Turkey Ministry of Economy</a> <a href="http://collection-magazine.com/tag/russia/" rel="tag">RUSSIA</a> <a href="http://collection-magazine.com/tag/safes/" rel="tag">safes</a> <a href="http://collection-magazine.com/tag/sermine-cengiz/" rel="tag">Sermine Cengiz</a> <a href="http://collection-magazine.com/tag/sheikha-nawal-al-hamoud-al-sabah/" rel="tag">Sheikha Nawal al-Hamoud al-Sabah</a> <a href="http://collection-magazine.com/tag/softwares/" rel="tag">softwares</a> <a href="http://collection-magazine.com/tag/teb/" rel="tag">TEB</a> <a href="http://collection-magazine.com/tag/turkish-economy-bank/" rel="tag">Turkish Economy Bank</a> <a href="http://collection-magazine.com/tag/ubm-rotaforte-international-fairs-inc/" rel="tag">UBM Rotaforte International Fairs Inc</a> <a href="http://collection-magazine.com/tag/united-states/" rel="tag">United States</a></p>
		
				
				
		<section id="author-box">
			<div class="block-head">
				<h3>About Kristy Hanna </h3><div class="stripe-line"></div>
			</div>
			<div class="post-listing">
				<div class="author-bio">
	<div class="author-avatar">
		<img alt='' src='http://0.gravatar.com/avatar/0dfa0562188b267ef7e19dd025976bd3?s=90&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/0dfa0562188b267ef7e19dd025976bd3?s=180&amp;d=mm&amp;r=g 2x' class='avatar avatar-90 photo' height='90' width='90' />	</div><!-- #author-avatar -->
			<div class="author-description">
								</div><!-- #author-description -->
		
		<div class="author-social flat-social">
				
						<a class="social-facebook" href="https://www.facebook.com/COLLECTIONPALM/"><i class="fa fa-facebook"></i></a>
										
							
				
															<a class="social-instagram" href="https://www.instagram.com/collection.magazine/"><i class="fa fa-instagram"></i></a>
				
		</div>
		<div class="clear"></div>
</div>
				</div>
		</section><!-- #author-box -->
				
		
						
		<div class="post-navigation">
			<div class="post-previous"><a href="http://collection-magazine.com/2017/01/19/important-watches-auction/" rel="prev"><span>Previous</span> Important Watches Auction</a></div>
			<div class="post-next"></div>
		</div><!-- .post-navigation -->
			
				
			
	<section id="check-also-box" class="post-listing check-also-right">
		<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>

		<div class="block-head">
			<h3>Check Also</h3>
		</div>

				<div class="check-also-post">
						
			<div class="post-thumbnail">
				<a href="http://collection-magazine.com/2017/01/09/the-queen-elizabeth-wardrobe-unveiled-at-hm-90th-birthday/">
					<img width="310" height="165" src="http://collection-magazine.com/wp-content/uploads/2017/01/199-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="199" />					<span class="fa overlay-icon"></span>
				</a>
			</div><!-- post-thumbnail /-->
						
			<h2 class="post-title"><a href="http://collection-magazine.com/2017/01/09/the-queen-elizabeth-wardrobe-unveiled-at-hm-90th-birthday/" rel="bookmark">The Queen Elizabeth wardrobe unveiled at HM 90th birthday</a></h2>
			<p>By Chris Colemont Through three separate but closely linked exhibitions, “Fashioning a Reign” charted significant ...</p>
		</div>
			</section>
			
			
				
		
		

<!-- *******************************************************************************************************************-->
<!-- Comments Evolved for Wordpress v1.6 ( http://wordpress.org/plugins/gplus-comments/ ) -->
<!-- *******************************************************************************************************************-->

<!-- comment-tabs -->
<script type="text/javascript">
jQuery(document).ready(function($) {
  window.comment_tab_width = $('#comment-tabs').innerWidth();
});
</script>
<div id="comment-tabs">
<a name="comments"></a>
    <ul class="controls inline clearfix">
    <li class="active" id='facebook-control'><a href='#facebook-tab'><img id='facebook-icon' src='http://collection-magazine.com/wp-content/plugins/gplus-comments/assets/images/icons/default/facebook.png'><span id='facebook-label'></span></a></li>
<li id='gplus-control'><a href='#gplus-tab'><img id='gplus-icon' src='http://collection-magazine.com/wp-content/plugins/gplus-comments/assets/images/icons/default/gplus.png'><span id='gplus-label'></span></a></li>
  </ul>
  <!-- facebook-tab -->
<div id='facebook-tab' class='embed-container content-tab clearfix'>
<div id="fb-root"></div>
<div id="fb-comments">Loading Facebook Comments ...</div>
<script type="text/javascript">
  jQuery(document).ready(function($)
  {
    $('#fb-comments').html('<div class="fb-comments" data-width="'+window.comment_tab_width+'" data-href="http://collection-magazine.com/2017/01/23/istanbul-jewelry-show-one-destination-sourcing-needs/" data-num-posts="20" data-colorscheme="light" data-mobile="auto"></div>');
  });
</script>
<script async type="text/javascript" src="//connect.facebook.net/en_US/all.js#xfbml=1">FB.init();</script>
<noscript>Please enable JavaScript to view the <a href="https://www.facebook.com/">comments powered by Facebook.</a></noscript>


</div>
<!-- //facebook-tab -->
<!-- gplus-tab -->
<div id='gplus-tab' class='embed-container content-tab clearfix'>
<script type="text/javascript">
  jQuery(document).ready(function($) {
    $('#gplus-tab').html('<div class="g-comments" data-width="'+window.comment_tab_width+'" data-href="http://collection-magazine.com/2017/01/23/istanbul-jewelry-show-one-destination-sourcing-needs/" data-first_party_property="BLOGGER" data-view_type="FILTERED_POSTMOD">Loading Google+ Comments ...</div>');
  });
</script>
<script async type="text/javascript" src="//apis.google.com/js/plusone.js?callback=gpcb"></script>
<noscript>Please enable JavaScript to view the <a href="https://plus.google.com/">comments powered by Google+.</a></noscript>

</div>
<!-- //gplus-tab -->
</div>
<!-- //comment-tabs -->
		
	</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
<div id="pageflip-3" class="widget widget_pageflip"><div class="widget-top"><h4>Collection Winter 2017</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div class="pageflip_widget"><div class="textwidget">
			<div class="pageflip_preview" style="margin:0.5em 0;"><span class="pageflip_popup_link"><a href="http://collection-magazine.com/wp-content/plugins/page-flip-image-gallery/popup.php?book_id=10" onclick="window.open('http://collection-magazine.com/wp-content/plugins/page-flip-image-gallery/popup.php?book_id=10', 'pageFlip', 'location=no,menubar=no,resizable=no,scrollbars=no,status=no,toolbar=no,left='+(screen.availWidth-672)/2+',top='+(screen.availHeight-512)/2+',width=672,height=512'); return false;" rel="nofollow"><img src="http://collection-magazine.com/wp-content/pageflip/images/q_90_290x386_99ccff_i_aeImxIMhc.jpg" alt="Collection Winter 2017" title="" border="0" /></a></span></div>
			<div class="pageflip_text" style="margin:0.5em 0;"></div>
		</div></div>
</div></div><!-- .widget /-->		<div id="ads300_250-widget-21" class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<a href="http://january.vicenzaoro.com/?utm_source=collection&utm_medium=display&utm_campaign=voj_2017"  target="_blank"  >					<img src="http://collection-magazine.com/wp-content/uploads/2016/10/300x150.gif" alt="" />
				</a>			</div>
				</div>
			<div id="ads300_250-widget-19" class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<a href="http://www.antwerpdiamondfair.com/"  target="_blank"  >					<img src="http://collection-magazine.com/wp-content/uploads/2016/09/Banner-300-x-150-Collection-Magazine.gif" alt="" />
				</a>			</div>
				</div>
			<div id="ads300_250-widget-24" class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<a href="http://www.hktdc.com/hkjewelleryshow?DCSext.dept=5&WT.mc_id=1822969"  target="_blank"  >					<img src="http://collection-magazine.com/wp-content/uploads/2016/11/300x150-Collection-en1.gif" alt="" />
				</a>			</div>
				</div>
			<div id="ads300_250-widget-27" class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<a href="http://www.boatshowchina.com/en-us/Home"  target="_blank"  >					<img src="http://collection-magazine.com/wp-content/uploads/2017/01/CIBS-banner-300X150.jpg" alt="" />
				</a>			</div>
				</div>
			<div id="ads300_250-widget-22" class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<a href="http://march.istanbuljewelryshow.com/en/Page/12/home.aspx#"  target="_blank"  >					<img src="http://collection-magazine.com/wp-content/uploads/2016/11/M2017_300x150px_EN.gif" alt="" />
				</a>			</div>
				</div>
			<div id="ads300_250-widget-23" class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<a href="http://exhibitions.jewellerynetasia.com/6jg/FairInfo/Home/tabid/5065/language/en-US/Default.aspx?utm_source=collection&utm_medium=enbanner&utm_campaign=20161111"  target="_blank"  >					<img src="http://collection-magazine.com/wp-content/uploads/2016/11/banner300x150.jpg" alt="" />
				</a>			</div>
				</div>
			<div id="ads300_250-widget-18" class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<a href="http://www.baselworld.com/en-US.aspx"  target="_blank"  >					<img src="http://collection-magazine.com/wp-content/uploads/2016/10/CollectionMagazine_Banner_300x150_EN.jpg" alt="" />
				</a>			</div>
				</div>
			<div id="ads300_250-widget-7" class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<a href="http://www.logos.info/en/"  target="_blank"  >					<img src="http://collection-magazine.com/wp-content/uploads/2015/07/COLLEZIONI.jpg" alt="" />
				</a>			</div>
				</div>
			<div id="ads300_250-widget-25" class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<a href="http://www.jewelryvirtualfair.com/"  target="_blank"  >					<img src="http://collection-magazine.com/wp-content/uploads/2016/12/banner-collection-magazine-300x150-Web.jpg" alt="" />
				</a>			</div>
				</div>
	<div id="tribe-events-list-widget-2" class="widget tribe-events-list-widget"><div class="widget-top"><h4>Upcoming Events</h4><div class="stripe-line"></div></div>
						<div class="widget-container">	<p>There are no upcoming events at this time.</p>
</div></div><!-- .widget /-->	</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->	<div class="clear"></div>
</div><!-- .container /-->

<footer id="theme-footer">
	<div id="footer-widget-area" class="footer-3c">

	
	

	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
			Designed by <a href="http://creaholik.com" target="_blank">Creaholik</a>		</div>
				<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://collection-magazine.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Google+" href="https://plus.google.com/u/0/+Collection-magazine" target="_blank"><i class="fa fa-google-plus"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/pages/Collection-Pan-Arab-Luxury-Magazine/186262064744709" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/CollectionMags" target="_blank"><i class="fa fa-twitter"></i></a>		
			</div>

		
		<div class="alignleft">
			© Copyright 2017, All Rights Reserved		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
	<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>
<link rel='stylesheet' id='comments_evolved_tabs_css-css'  href='http://collection-magazine.com/wp-content/plugins/gplus-comments/assets/styles/plugin.css' type='text/css' media='all' />
<script type='text/javascript' src='http://collection-magazine.com/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='http://collection-magazine.com/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='http://collection-magazine.com/wp-includes/js/jquery/ui/tabs.min.js'></script>
<script type='text/javascript' src='http://collection-magazine.com/wp-includes/js/jquery/ui/effect.min.js'></script>
<script type='text/javascript' src='http://collection-magazine.com/wp-includes/js/jquery/ui/effect-shake.min.js'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"true","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"1","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='http://collection-magazine.com/wp-content/themes/sahifa/js/tie-scripts.js'></script>
<script type='text/javascript' src='http://collection-magazine.com/wp-content/themes/sahifa/js/ilightbox.packed.js'></script>
<script type='text/javascript' src='http://collection-magazine.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://collection-magazine.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='http://collection-magazine.com/wp-content/themes/sahifa/js/search.js'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201704.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:3.9.1',blog:'54154970',post:'7187',tz:'2',srv:'collection-magazine.com'} ]);
	_stq.push([ 'clickTrackerInit', '54154970', '7187' ]);
</script>
<!-- Comments Evolved plugin -->
<script>jQuery("#comment-tabs").tabs();</script>
<!-- //Comments Evolved plugin -->
</body>
</html>