<!DOCTYPE html>
<html lang="en" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#">
<head>
<meta property="fb:pages" content="186262064744709" />
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://collection-magazine.com/xmlrpc.php" />
<title>WORLD&#039;S PROMINENT PHOTOGRAPHERS</title>
<meta property="og:title" content="WORLD&#8217;S PROMINENT PHOTOGRAPHERS"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="The Art of Photography explored with works of the World's Prominent Photographers... Enjoy...

 ..."/>
<meta property="og:url" content="http://collection-magazine.com/2019/03/08/worlds-prominent-photographers-5/"/>
<meta property="og:site_name" content="Collection Pan Arab Luxury Magazine"/>
<meta property="og:image" content="http://collection-magazine.com/wp-content/uploads/2019/03/Cover-photo-by-Jerry-Lee-Ingram-300x330.jpg" />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="ktg8cEJVJdlWhJ-lY0dv4sx-hemrCk1qPCuxi9nZ8Zs" />
<meta name="msvalidate.01" content="54E4256B666D9E11F899EEE33864DA8E" />

<!-- This site is optimized with the Yoast SEO plugin v3.0.7 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://collection-magazine.com/2019/03/08/worlds-prominent-photographers-5/" />
<link rel="publisher" href="https://plus.google.com/u/0/+Collection-magazine/about"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="WORLD&#039;S PROMINENT PHOTOGRAPHERS" />
<meta property="og:description" content="The Art of Photography explored with works of the World&#8217;s Prominent Photographers&#8230; Enjoy&#8230;" />
<meta property="og:url" content="http://collection-magazine.com/2019/03/08/worlds-prominent-photographers-5/" />
<meta property="og:site_name" content="Collection Pan Arab Luxury Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/pages/Collection-Pan-Arab-Luxury-Magazine/186262064744709" />
<meta property="article:author" content="https://www.facebook.com/COLLECTIONPALM/" />
<meta property="article:section" content="Uncategorized" />
<meta property="article:published_time" content="2019-03-08T14:35:46+00:00" />
<meta property="fb:app_id" content="450292161702120" />
<meta property="og:image" content="http://collection-magazine.com/wp-content/uploads/2019/03/Cover-photo-by-Jerry-Lee-Ingram.jpg" />
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:description" content="The Art of Photography explored with works of the World&#8217;s Prominent Photographers&#8230; Enjoy&#8230;"/>
<meta name="twitter:title" content="WORLD&#039;S PROMINENT PHOTOGRAPHERS"/>
<meta name="twitter:site" content="@CollectionMags"/>
<meta name="twitter:image" content="http://collection-magazine.com/wp-content/uploads/2019/03/Alexis-REYNAUD-150x150.jpg"/>
<meta name="twitter:creator" content="@CollectionMags"/>
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="Collection Pan Arab Luxury Magazine &raquo; Feed" href="http://collection-magazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Collection Pan Arab Luxury Magazine &raquo; Comments Feed" href="http://collection-magazine.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Collection Pan Arab Luxury Magazine &raquo; iCal Feed" href="http://collection-magazine.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Collection Pan Arab Luxury Magazine &raquo; WORLD&#8217;S PROMINENT PHOTOGRAPHERS Comments Feed" href="http://collection-magazine.com/2019/03/08/worlds-prominent-photographers-5/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/collection-magazine.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='jquery-ui-css'  href='http://collection-magazine.com/wp-content/plugins/contact-form-builder/css/jquery-ui-1.10.3.custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact_form_maker_frontend-css'  href='http://collection-magazine.com/wp-content/plugins/contact-form-builder/css/contact_form_maker_frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='http://collection-magazine.com/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css'  href='http://collection-magazine.com/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css'  href='http://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://collection-magazine.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='http://collection-magazine.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://collection-magazine.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://collection-magazine.com/wp-includes/js/swfobject.js'></script>
<script type='text/javascript' src='http://collection-magazine.com/wp-content/plugins/page-flip-image-gallery/js/flippingbook.js'></script>
<script type='text/javascript' src='https://maps.google.com/maps/api/js?sensor=false'></script>
<script type='text/javascript' src='http://collection-magazine.com/wp-content/plugins/contact-form-builder/js/if_gmap_front_end.js'></script>
<script type='text/javascript' src='http://collection-magazine.com/wp-content/plugins/contact-form-builder/js/cfm_main_front_end.js'></script>
<link rel='https://api.w.org/' href='http://collection-magazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://collection-magazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://collection-magazine.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.5.3" />
<link rel='shortlink' href='http://collection-magazine.com/?p=8622' />
<link rel="alternate" type="application/json+oembed" href="http://collection-magazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcollection-magazine.com%2F2019%2F03%2F08%2Fworlds-prominent-photographers-5%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://collection-magazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcollection-magazine.com%2F2019%2F03%2F08%2Fworlds-prominent-photographers-5%2F&#038;format=xml" />
			<meta property="fb:pages" content="186262064744709" />
							<meta property="ia:markup_url" content="http://collection-magazine.com/2019/03/08/worlds-prominent-photographers-5/?ia_markup=1" />
				<style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="http://collection-magazine.com/wp-content/uploads/2015/06/favicon.ico" title="Favicon" />	
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->	
<!--[if lt IE 9]>
<script src="http://collection-magazine.com/wp-content/themes/sahifa/js/html5.js"></script>
<script src="http://collection-magazine.com/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="http://collection-magazine.com/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="http://collection-magazine.com/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="http://collection-magazine.com/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />



<style type="text/css" media="screen"> 

::-webkit-scrollbar {
	width: 8px;
	height:8px;
}

#main-nav,
.cat-box-content,
#sidebar .widget-container,
.post-listing,
#commentform {
	border-bottom-color: #ef3636;
}
	
.search-block .search-button,
#topcontrol,
#main-nav ul li.current-menu-item a,
#main-nav ul li.current-menu-item a:hover,
#main-nav ul li.current_page_parent a,
#main-nav ul li.current_page_parent a:hover,
#main-nav ul li.current-menu-parent a,
#main-nav ul li.current-menu-parent a:hover,
#main-nav ul li.current-page-ancestor a,
#main-nav ul li.current-page-ancestor a:hover,
.pagination span.current,
.share-post span.share-text,
.flex-control-paging li a.flex-active,
.ei-slider-thumbs li.ei-slider-element,
.review-percentage .review-item span span,
.review-final-score,
.button,
a.button,
a.more-link,
#main-content input[type="submit"],
.form-submit #submit,
#login-form .login-button,
.widget-feedburner .feedburner-subscribe,
input[type="submit"],
#buddypress button,
#buddypress a.button,
#buddypress input[type=submit],
#buddypress input[type=reset],
#buddypress ul.button-nav li a,
#buddypress div.generic-button a,
#buddypress .comment-reply-link,
#buddypress div.item-list-tabs ul li a span,
#buddypress div.item-list-tabs ul li.selected a,
#buddypress div.item-list-tabs ul li.current a,
#buddypress #members-directory-form div.item-list-tabs ul li.selected span,
#members-list-options a.selected,
#groups-list-options a.selected,
body.dark-skin #buddypress div.item-list-tabs ul li a span,
body.dark-skin #buddypress div.item-list-tabs ul li.selected a,
body.dark-skin #buddypress div.item-list-tabs ul li.current a,
body.dark-skin #members-list-options a.selected,
body.dark-skin #groups-list-options a.selected,
.search-block-large .search-button,
#featured-posts .flex-next:hover,
#featured-posts .flex-prev:hover,
a.tie-cart span.shooping-count,
.woocommerce span.onsale,
.woocommerce-page span.onsale ,
.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
#check-also-close,
a.post-slideshow-next,
a.post-slideshow-prev,
.widget_price_filter .ui-slider .ui-slider-handle,
.quantity .minus:hover,
.quantity .plus:hover,
.mejs-container .mejs-controls .mejs-time-rail .mejs-time-current  {
	background-color:#ef3636;
}

::-webkit-scrollbar-thumb{
	background-color:#ef3636 !important;
}
	
footer#theme-footer,
header#theme-header,
.top-nav ul li.current-menu-item:before,
#main-nav .menu-sub-content ,
#main-nav ul ul,
#check-also-box { 
	border-top-color: #ef3636;
}
	
.search-block:after {
	border-right-color:#ef3636;
}

body.rtl .search-block:after {
	border-left-color:#ef3636;
}

#main-nav ul > li.menu-item-has-children:hover > a:after,
#main-nav ul > li.mega-menu:hover > a:after {
	border-color:transparent transparent #ef3636;
}
	
.widget.timeline-posts li a:hover,
.widget.timeline-posts li a:hover span.tie-date {
	color: #ef3636;
}

.widget.timeline-posts li a:hover span.tie-date:before {
	background: #ef3636;
	border-color: #ef3636;
}

#order_review,
#order_review_heading {
	border-color: #ef3636;
}

	
body {
	background-image : url(http://collection-magazine.com/wp-content/themes/sahifa/images/patterns/body-bg5.png);
	background-position: top center;
}

</style> 

		<script type="text/javascript">
			/* <![CDATA[ */
				var sf_position = '0';
				var sf_templates = "<a href=\"{search_url_escaped}\">View All Results<\/a>";
				var sf_input = '.search-live';
				jQuery(document).ready(function(){
					jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"http:\/\/collection-magazine.com\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"http:\/\/collection-magazine.com\/wp-admin\/admin-ajax.php","rtl":0});
					jQuery(".live-search_ajaxy-selective-input").keyup(function() {
						var width = jQuery(this).val().length * 8;
						if(width < 50) {
							width = 50;
						}
						jQuery(this).width(width);
					});
					jQuery(".live-search_ajaxy-selective-search").click(function() {
						jQuery(this).find(".live-search_ajaxy-selective-input").focus();
					});
					jQuery(".live-search_ajaxy-selective-close").click(function() {
						jQuery(this).parent().remove();
					});
				});
			/* ]]> */
		</script>
		</head>
<body id="top" class="single single-post postid-8622 single-format-standard lazy-enabled">

<div class="wrapper-outer">

	<div class="background-cover"></div>

	<aside id="slide-out">
	
			<div class="search-mobile">
			<form method="get" id="searchform-mobile" action="http://collection-magazine.com/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>	
				<input type="text" id="s-mobile" name="s" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
			</form>
		</div><!-- .search-mobile /-->
		
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://collection-magazine.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Google+" href="https://plus.google.com/u/0/+Collection-magazine" target="_blank"><i class="fa fa-google-plus"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/pages/Collection-Pan-Arab-Luxury-Magazine/186262064744709" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/CollectionMags" target="_blank"><i class="fa fa-twitter"></i></a>		
			</div>

		
		<div id="mobile-menu" ></div>
	</aside><!-- #slide-out /-->

		<div id="wrapper" class="boxed-all">
		<div class="inner-wrapper">
		
		<header id="theme-header" class="theme-header">
						<div class="top-nav">
				<div class="container">

							<span class="today-date">Friday , March 22 2019</span>					
				<div class="top-menu"><ul id="menu-top-menu" class="menu"><li id="menu-item-5801" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5801"><a href="http://collection-magazine.com/">Home</a></li>
<li id="menu-item-6165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6165"><a href="http://collection-magazine.com/about-us/">About US</a></li>
<li id="menu-item-6168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6168"><a href="http://collection-magazine.com/contact-us/">Contact US</a></li>
</ul></div>
						<div class="search-block">
						<form method="get" id="searchform-header" action="http://collection-magazine.com/">
							<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>	
							<input class="search-live" type="text" id="s-header" name="s" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
						</form>
					</div><!-- .search-block /-->
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://collection-magazine.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Google+" href="https://plus.google.com/u/0/+Collection-magazine" target="_blank"><i class="fa fa-google-plus"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/pages/Collection-Pan-Arab-Luxury-Magazine/186262064744709" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/CollectionMags" target="_blank"><i class="fa fa-twitter"></i></a>		
			</div>

		
	
				</div><!-- .container /-->
			</div><!-- .top-menu /-->
			
		<div class="header-content">
		
					<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
				
			<div class="logo" style=" margin-top:15px; margin-bottom:15px;">
			<h2>								<a title="Collection Pan Arab Luxury Magazine" href="http://collection-magazine.com/">
					<img src="http://collection-magazine.com/wp-content/uploads/2015/06/logo601.png" alt="Collection Pan Arab Luxury Magazine"  /><strong>Collection Pan Arab Luxury Magazine </strong>
				</a>
			</h2>			</div><!-- .logo /-->
			<div class="e3lan e3lan-top">			
			<a href="https://www.bkkgems.com/" title="" target="_blank"rel="nofollow">
				<img src="http://collection-magazine.com/wp-content/uploads/2019/02/63rd-520-x-65-px_2.gif" alt="" />
			</a>
				</div>			<div class="clear"></div>
			
		</div>	
													<nav id="main-nav" class="fixed-enabled">
				<div class="container">
				
				
					<div class="main-menu"><ul id="menu-categories-menu" class="menu"><li id="menu-item-5799" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5799"><a href="http://collection-magazine.com/"><img src="http://collection-magazine.com/wp-content/uploads/2015/06/Home_page_32.png"></img></a></li>
<li id="menu-item-5792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5792 mega-menu mega-cat "><a href="http://collection-magazine.com/category/jewelry/"><i class="fa fa-diamond"></i>Jewelry</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-cat-wrapper">  <div class="mega-cat-content"><div id="mega-cat-5792-94" class="mega-cat-content-tab"><div class="mega-menu-post"><div class=""><a href="http://collection-magazine.com/trending-jewellery/" title="TRENDING JEWELLERY"><img src="http://collection-magazine.com/wp-content/uploads/2018/12/jewellery.gif" width="310" height="180"></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://collection-magazine.com/trending-jewellery/" title="TRENDING JEWELLERY">TRENDING JEWELLERY</a></h3>
								
							</div><div class="mega-menu-post"><div class="post-thumbnail"><a class="mega-menu-link" href="http://collection-magazine.com/2019/03/08/trending-jewellery-5/" title="TRENDING JEWELLERY"><img src="http://collection-magazine.com/wp-content/uploads/2019/03/MKS-Mariam-bint-Khalifa-bin-Saif-Al-Nahyan-310x165.jpg" width="310" height="165" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://collection-magazine.com/2019/03/08/trending-jewellery-5/" title="TRENDING JEWELLERY">TRENDING JEWELLERY</a></h3>
									<span class="tie-date"><i class="fa fa-clock-o"></i>March 8, 2019</span>
							</div> <!-- mega-menu-post --><div class="mega-menu-post"><div class="post-thumbnail"><a class="mega-menu-link" href="http://collection-magazine.com/2018/12/20/trending-jewellery-4/" title="TRENDING JEWELLERY"><img src="http://collection-magazine.com/wp-content/uploads/2018/12/ELISA-PENEL-PESCHARDIERE-310x165.jpg" width="310" height="165" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://collection-magazine.com/2018/12/20/trending-jewellery-4/" title="TRENDING JEWELLERY">TRENDING JEWELLERY</a></h3>
									<span class="tie-date"><i class="fa fa-clock-o"></i>December 20, 2018</span>
							</div> <!-- mega-menu-post --><div class="mega-menu-post"><div class="post-thumbnail"><a class="mega-menu-link" href="http://collection-magazine.com/2018/12/05/vod-dubai-international-jewellery-show-2/" title="VOD DUBAI INTERNATIONAL JEWELLERY SHOW"><img src="http://collection-magazine.com/wp-content/uploads/2018/12/2-1-310x165.jpg" width="310" height="165" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://collection-magazine.com/2018/12/05/vod-dubai-international-jewellery-show-2/" title="VOD DUBAI INTERNATIONAL JEWELLERY SHOW">VOD DUBAI INTERNATIONAL JEWELLERY SHOW</a></h3>
									<span class="tie-date"><i class="fa fa-clock-o"></i>December 5, 2018</span>
							</div> <!-- mega-menu-post --></div><!-- .mega-cat-content-tab --> </div> <!-- .mega-cat-content --> 
								<div class="clear"></div>
							</div> <!-- .mega-cat-Wrapper --> 
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-5794" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5794 mega-menu mega-cat "><a href="http://collection-magazine.com/category/trending-accessories/"><i class="fa fa-clock-o"></i>Accessories</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-cat-wrapper">  <div class="mega-cat-content"><div id="mega-cat-5794-24" class="mega-cat-content-tab"><div class="mega-menu-post"><div class=""><a href="http://collection-magazine.com/trending-accessories/" title="TRENDING ACCESSORIES"><img src="http://collection-magazine.com/wp-content/uploads/2018/12/accessories.gif" width="310" height="180"></a></div><h3 class="post-box-title"><a class="http://collection-magazine.com/trending-accessories/" title="TRENDING ACCESSORIES">TRENDING ACCESSORIES</a></h3>
									
							</div><div class="mega-menu-post"><div class="post-thumbnail"><a class="mega-menu-link" href="http://collection-magazine.com/2019/03/08/trending-accessories-3/" title="TRENDING ACCESSORIES"><img src="http://collection-magazine.com/wp-content/uploads/2019/03/Gianluca-Gabbani-310x165.jpg" width="310" height="165" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://collection-magazine.com/2019/03/08/trending-accessories-3/" title="TRENDING ACCESSORIES">TRENDING ACCESSORIES</a></h3>
									<span class="tie-date"><i class="fa fa-clock-o"></i>March 8, 2019</span>
							</div> <!-- mega-menu-post --><div class="mega-menu-post"><div class="post-thumbnail"><a class="mega-menu-link" href="http://collection-magazine.com/2018/12/20/trending-accessories-2/" title="TRENDING ACCESSORIES"><img src="http://collection-magazine.com/wp-content/uploads/2018/12/PERRY-ELLIS-WATCH-310x165.jpg" width="310" height="165" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://collection-magazine.com/2018/12/20/trending-accessories-2/" title="TRENDING ACCESSORIES">TRENDING ACCESSORIES</a></h3>
									<span class="tie-date"><i class="fa fa-clock-o"></i>December 20, 2018</span>
							</div> <!-- mega-menu-post --><div class="mega-menu-post"><div class="post-thumbnail"><a class="mega-menu-link" href="http://collection-magazine.com/2018/03/17/trending-accessories/" title="TRENDING ACCESSORIES"><img src="http://collection-magazine.com/wp-content/uploads/2018/03/RAFFAELLA-LIZAMBRI-310x165.jpg" width="310" height="165" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://collection-magazine.com/2018/03/17/trending-accessories/" title="TRENDING ACCESSORIES">TRENDING ACCESSORIES</a></h3>
									<span class="tie-date"><i class="fa fa-clock-o"></i>March 17, 2018</span>
							</div> <!-- mega-menu-post --></div><!-- .mega-cat-content-tab --> </div> <!-- .mega-cat-content --> 
								<div class="clear"></div>
							</div> <!-- .mega-cat-Wrapper --> 
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-5791" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5791 mega-menu mega-cat "><a href="http://collection-magazine.com/category/fashion/"><i class="fa fa-venus-mars"></i>Fashion</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-cat-wrapper">  <div class="mega-cat-content"><div id="mega-cat-5791-13" class="mega-cat-content-tab"><div class="mega-menu-post"><div class=""><a href="http://collection-magazine.com/trending-fashion/" title="TRENDING FASHION"><img src="http://collection-magazine.com/wp-content/uploads/2018/12/fashion.gif" width="310" height="180"></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://collection-magazine.com/trending-fashion/" title="TRENDING FASHION">TRENDING FASHION</a></h3>
									
							</div><div class="mega-menu-post"><div class="post-thumbnail"><a class="mega-menu-link" href="http://collection-magazine.com/2019/03/08/trending-fashion-5/" title="TRENDING FASHION"><img src="http://collection-magazine.com/wp-content/uploads/2019/03/Sara-Digiovanni-310x165.jpg" width="310" height="165" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://collection-magazine.com/2019/03/08/trending-fashion-5/" title="TRENDING FASHION">TRENDING FASHION</a></h3>
									<span class="tie-date"><i class="fa fa-clock-o"></i>March 8, 2019</span>
							</div> <!-- mega-menu-post --><div class="mega-menu-post"><div class="post-thumbnail"><a class="mega-menu-link" href="http://collection-magazine.com/2018/12/17/trending-fashion-4/" title="TRENDING FASHION"><img src="http://collection-magazine.com/wp-content/uploads/2018/12/HOUSE-OF-MOIRAI-310x165.jpeg" width="310" height="165" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://collection-magazine.com/2018/12/17/trending-fashion-4/" title="TRENDING FASHION">TRENDING FASHION</a></h3>
									<span class="tie-date"><i class="fa fa-clock-o"></i>December 17, 2018</span>
							</div> <!-- mega-menu-post --><div class="mega-menu-post"><div class="post-thumbnail"><a class="mega-menu-link" href="http://collection-magazine.com/2018/06/08/your-faux-fur-proper-care-and-storage/" title="YOUR FAUX FUR PROPER CARE AND STORAGE"><img src="http://collection-magazine.com/wp-content/uploads/2018/06/Kylie-Jenner-COLLECTION-310x165.jpg" width="310" height="165" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://collection-magazine.com/2018/06/08/your-faux-fur-proper-care-and-storage/" title="YOUR FAUX FUR PROPER CARE AND STORAGE">YOUR FAUX FUR PROPER CARE AND STORAGE</a></h3>
									<span class="tie-date"><i class="fa fa-clock-o"></i>June 8, 2018</span>
							</div> <!-- mega-menu-post --></div><!-- .mega-cat-content-tab --> </div> <!-- .mega-cat-content --> 
								<div class="clear"></div>
							</div> <!-- .mega-cat-Wrapper --> 
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-5790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5790 mega-menu mega-cat "><a href="http://collection-magazine.com/category/photos/"><i class="fa fa-star"></i>Photos</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-cat-wrapper">  <div class="mega-cat-content"><div id="mega-cat-5790-17" class="mega-cat-content-tab"><div class="mega-menu-post"><div class=""><a href="http://collection-magazine.com/prominent-photographers/" title="PROMINENT PHOTOGRAPHERS"><img src="http://collection-magazine.com/wp-content/uploads/2018/06/4.gif" width="310" height="180"></a></div><h3 class="post-box-title"><a class="http://collection-magazine.com/prominent-photographers/" title="PROMINENT PHOTOGRAPHERS">PROMINENT PHOTOGRAPHERS</a></h3>
									
							</div><div class="mega-menu-post"><div class="post-thumbnail"><a class="mega-menu-link" href="http://collection-magazine.com/2018/12/12/worlds-prominent-photographers-4/" title="WORLD’S PROMINENT PHOTOGRAPHERS"><img src="http://collection-magazine.com/wp-content/uploads/2018/12/Photo-by-Kostas-AVGOULIS-shoes-by-Paris-VENETIA.jpg" width="310" height="165" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://collection-magazine.com/2018/12/12/worlds-prominent-photographers-4/" title="WORLD’S PROMINENT PHOTOGRAPHERS">WORLD’S PROMINENT PHOTOGRAPHERS</a></h3>
									<span class="tie-date"><i class="fa fa-clock-o"></i>December 12, 2018</span>
							</div> <!-- mega-menu-post --><div class="mega-menu-post"><div class="post-thumbnail"><a class="mega-menu-link" href="http://collection-magazine.com/2018/06/08/worlds-prominent-photographers-3/" title="WORLD&#8217;S PROMINENT PHOTOGRAPHERS"><img src="http://collection-magazine.com/wp-content/uploads/2018/06/SENSUALITY-by-Carlo-VESPERTINO-310x165.jpg" width="310" height="165" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://collection-magazine.com/2018/06/08/worlds-prominent-photographers-3/" title="WORLD&#8217;S PROMINENT PHOTOGRAPHERS">WORLD&#8217;S PROMINENT PHOTOGRAPHERS</a></h3>
									<span class="tie-date"><i class="fa fa-clock-o"></i>June 8, 2018</span>
							</div> <!-- mega-menu-post --><div class="mega-menu-post"><div class="post-thumbnail"><a class="mega-menu-link" href="http://collection-magazine.com/2018/03/17/worlds-prominent-photographers-2/" title="WORLD&#8217;S PROMINENT PHOTOGRAPHERS"><img src="http://collection-magazine.com/wp-content/uploads/2018/03/Roy-Gunnels--310x165.jpg" width="310" height="165" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://collection-magazine.com/2018/03/17/worlds-prominent-photographers-2/" title="WORLD&#8217;S PROMINENT PHOTOGRAPHERS">WORLD&#8217;S PROMINENT PHOTOGRAPHERS</a></h3>
									<span class="tie-date"><i class="fa fa-clock-o"></i>March 17, 2018</span>
							</div> <!-- mega-menu-post --></div><!-- .mega-cat-content-tab --> </div> <!-- .mega-cat-content --> 
								<div class="clear"></div>
							</div> <!-- .mega-cat-Wrapper --> 
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-5793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5793 mega-menu mega-cat "><a href="http://collection-magazine.com/category/travell/"><i class="fa fa-plane"></i>Travel</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-cat-wrapper">  <div class="mega-cat-content"><div id="mega-cat-5793-213" class="mega-cat-content-tab"><div class="mega-menu-post"><div class="post-thumbnail"><a class="mega-menu-link" href="http://collection-magazine.com/2017/06/10/7305/" title="ESCAPE IN STYLE"><img src="http://collection-magazine.com/wp-content/uploads/2017/06/LOW-2-310x165.jpg" width="310" height="165" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://collection-magazine.com/2017/06/10/7305/" title="ESCAPE IN STYLE">ESCAPE IN STYLE</a></h3>
									<span class="tie-date"><i class="fa fa-clock-o"></i>June 10, 2017</span>
							</div> <!-- mega-menu-post --><div class="mega-menu-post"><div class="post-thumbnail"><a class="mega-menu-link" href="http://collection-magazine.com/2017/04/01/the-sha-method-a-life-changing-experience-for-all-ages/" title="The SHA Method! A Life Changing Experience for All Ages!"><img src="http://collection-magazine.com/wp-content/uploads/2017/04/SHA_Presidential-Suite-310x165.jpg" width="310" height="165" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://collection-magazine.com/2017/04/01/the-sha-method-a-life-changing-experience-for-all-ages/" title="The SHA Method! A Life Changing Experience for All Ages!">The SHA Method! A Life Changing Experience for All Ages!</a></h3>
									<span class="tie-date"><i class="fa fa-clock-o"></i>April 1, 2017</span>
							</div> <!-- mega-menu-post --><div class="mega-menu-post"><div class="post-thumbnail"><a class="mega-menu-link" href="http://collection-magazine.com/2016/12/13/the-grand-opening-of-palazzo-versace-dubai/" title="THE GRAND OPENING OF PALAZZO VERSACE DUBAI"><img src="http://collection-magazine.com/wp-content/uploads/2016/12/THE-GRAND-OPENING-OF-PALAZZO-VERSACE-DUBAI-310x165.jpg" width="310" height="165" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://collection-magazine.com/2016/12/13/the-grand-opening-of-palazzo-versace-dubai/" title="THE GRAND OPENING OF PALAZZO VERSACE DUBAI">THE GRAND OPENING OF PALAZZO VERSACE DUBAI</a></h3>
									<span class="tie-date"><i class="fa fa-clock-o"></i>December 13, 2016</span>
							</div> <!-- mega-menu-post --><div class="mega-menu-post"><div class="post-thumbnail"><a class="mega-menu-link" href="http://collection-magazine.com/2016/08/11/the-cannes-yachting-festival-6-11-september-2016/" title="THE CANNES YACHTING FESTIVAL 6 &#8211; 11 SEPTEMBER 2016"><img src="http://collection-magazine.com/wp-content/uploads/2016/08/Custom-Line-Navetta37-310x165.jpg" width="310" height="165" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://collection-magazine.com/2016/08/11/the-cannes-yachting-festival-6-11-september-2016/" title="THE CANNES YACHTING FESTIVAL 6 &#8211; 11 SEPTEMBER 2016">THE CANNES YACHTING FESTIVAL 6 &#8211; 11 SEPTEMBER 2016</a></h3>
									<span class="tie-date"><i class="fa fa-clock-o"></i>August 11, 2016</span>
							</div> <!-- mega-menu-post --></div><!-- .mega-cat-content-tab --> </div> <!-- .mega-cat-content --> 
								<div class="clear"></div>
							</div> <!-- .mega-cat-Wrapper --> 
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-5787" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5787 mega-menu mega-cat "><a href="http://collection-magazine.com/category/art/"><i class="fa fa-paint-brush"></i>Art</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-cat-wrapper">  <div class="mega-cat-content"><div id="mega-cat-5787-44" class="mega-cat-content-tab"><div class="mega-menu-post"><div class="post-thumbnail"><a class="mega-menu-link" href="http://collection-magazine.com/2019/03/08/amour-love-through-art/" title="&#8220;AMOUR&#8221; ALL ABOUT LOVE IN ART"><img src="http://collection-magazine.com/wp-content/uploads/2019/03/Pradier_-_Satyre_et_bacchante-jpg-310x165.jpg" width="310" height="165" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://collection-magazine.com/2019/03/08/amour-love-through-art/" title="&#8220;AMOUR&#8221; ALL ABOUT LOVE IN ART">&#8220;AMOUR&#8221; ALL ABOUT LOVE IN ART</a></h3>
									<span class="tie-date"><i class="fa fa-clock-o"></i>March 8, 2019</span>
							</div> <!-- mega-menu-post --><div class="mega-menu-post"><div class="post-thumbnail"><a class="mega-menu-link" href="http://collection-magazine.com/2018/12/12/brafa-2019-celebrating-art/" title="BRAFA 2019 CELEBRATING ART"><img src="http://collection-magazine.com/wp-content/uploads/2018/12/3-310x165.jpg" width="310" height="165" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://collection-magazine.com/2018/12/12/brafa-2019-celebrating-art/" title="BRAFA 2019 CELEBRATING ART">BRAFA 2019 CELEBRATING ART</a></h3>
									<span class="tie-date"><i class="fa fa-clock-o"></i>December 12, 2018</span>
							</div> <!-- mega-menu-post --><div class="mega-menu-post"><div class="post-thumbnail"><a class="mega-menu-link" href="http://collection-magazine.com/2018/06/08/ocean-liners-speed-style/" title="OCEAN LINERS: SPEED &#038; STYLE"><img src="http://collection-magazine.com/wp-content/uploads/2018/06/4-COLLECTION4-1-310x165.jpg" width="310" height="165" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://collection-magazine.com/2018/06/08/ocean-liners-speed-style/" title="OCEAN LINERS: SPEED &#038; STYLE">OCEAN LINERS: SPEED &#038; STYLE</a></h3>
									<span class="tie-date"><i class="fa fa-clock-o"></i>June 8, 2018</span>
							</div> <!-- mega-menu-post --><div class="mega-menu-post"><div class="post-thumbnail"><a class="mega-menu-link" href="http://collection-magazine.com/2018/03/17/francesca-pompei-body-art-photography/" title="FRANCESCA POMPEI BODY ART PHOTOGRAPHY"><img src="http://collection-magazine.com/wp-content/uploads/2018/03/Francesca-Pompei-Dark-lady-310x165.jpg" width="310" height="165" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://collection-magazine.com/2018/03/17/francesca-pompei-body-art-photography/" title="FRANCESCA POMPEI BODY ART PHOTOGRAPHY">FRANCESCA POMPEI BODY ART PHOTOGRAPHY</a></h3>
									<span class="tie-date"><i class="fa fa-clock-o"></i>March 17, 2018</span>
							</div> <!-- mega-menu-post --></div><!-- .mega-cat-content-tab --> </div> <!-- .mega-cat-content --> 
								<div class="clear"></div>
							</div> <!-- .mega-cat-Wrapper --> 
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-7405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7405 mega-menu mega-cat "><a href="http://collection-magazine.com/category/fairs-exhibitions/"><i class="fa fa-calendar"></i>Events</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-cat-wrapper">  <div class="mega-cat-content"><div id="mega-cat-7405-5" class="mega-cat-content-tab"><div class="mega-menu-post"><div class="post-thumbnail"><a class="mega-menu-link" href="http://collection-magazine.com/2019/03/08/amour-love-through-art/" title="&#8220;AMOUR&#8221; ALL ABOUT LOVE IN ART"><img src="http://collection-magazine.com/wp-content/uploads/2019/03/Pradier_-_Satyre_et_bacchante-jpg-310x165.jpg" width="310" height="165" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://collection-magazine.com/2019/03/08/amour-love-through-art/" title="&#8220;AMOUR&#8221; ALL ABOUT LOVE IN ART">&#8220;AMOUR&#8221; ALL ABOUT LOVE IN ART</a></h3>
									<span class="tie-date"><i class="fa fa-clock-o"></i>March 8, 2019</span>
							</div> <!-- mega-menu-post --><div class="mega-menu-post"><div class="post-thumbnail"><a class="mega-menu-link" href="http://collection-magazine.com/2019/01/10/the-design-room-highlights-vicenzaoro-january-2019/" title="THE DESIGN ROOM HIGHLIGHTS VICENZAORO JANUARY 2019"><img src="http://collection-magazine.com/wp-content/uploads/2019/01/MONICA-RICH-KOSANN_Two-Tone-Locket-Collection-310x165.jpg" width="310" height="165" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://collection-magazine.com/2019/01/10/the-design-room-highlights-vicenzaoro-january-2019/" title="THE DESIGN ROOM HIGHLIGHTS VICENZAORO JANUARY 2019">THE DESIGN ROOM HIGHLIGHTS VICENZAORO JANUARY 2019</a></h3>
									<span class="tie-date"><i class="fa fa-clock-o"></i>January 10, 2019</span>
							</div> <!-- mega-menu-post --><div class="mega-menu-post"><div class="post-thumbnail"><a class="mega-menu-link" href="http://collection-magazine.com/2018/12/12/brafa-2019-celebrating-art/" title="BRAFA 2019 CELEBRATING ART"><img src="http://collection-magazine.com/wp-content/uploads/2018/12/3-310x165.jpg" width="310" height="165" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://collection-magazine.com/2018/12/12/brafa-2019-celebrating-art/" title="BRAFA 2019 CELEBRATING ART">BRAFA 2019 CELEBRATING ART</a></h3>
									<span class="tie-date"><i class="fa fa-clock-o"></i>December 12, 2018</span>
							</div> <!-- mega-menu-post --><div class="mega-menu-post"><div class="post-thumbnail"><a class="mega-menu-link" href="http://collection-magazine.com/2018/12/05/vod-dubai-international-jewellery-show-2/" title="VOD DUBAI INTERNATIONAL JEWELLERY SHOW"><img src="http://collection-magazine.com/wp-content/uploads/2018/12/2-1-310x165.jpg" width="310" height="165" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://collection-magazine.com/2018/12/05/vod-dubai-international-jewellery-show-2/" title="VOD DUBAI INTERNATIONAL JEWELLERY SHOW">VOD DUBAI INTERNATIONAL JEWELLERY SHOW</a></h3>
									<span class="tie-date"><i class="fa fa-clock-o"></i>December 5, 2018</span>
							</div> <!-- mega-menu-post --></div><!-- .mega-cat-content-tab --> </div> <!-- .mega-cat-content --> 
								<div class="clear"></div>
							</div> <!-- .mega-cat-Wrapper --> 
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-7838" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7838"><a href="http://collection-magazine.com/category/arabic/">بالعربية</a></li>
<li id="menu-item-7837" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7837"><a href="http://collection-magazine.com/subscriptions-print-issues/"><img src="http://collection-magazine.com/wp-content/uploads/2018/04/subscribe.jpg"></img></a></li>
<li id="menu-item-8056" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8056"><a href="http://collection-magazine.com/subscriptions-print-issues/"><img src="http://collection-magazine.com/wp-content/uploads/2018/04/printissues.jpg"></img></a></li>
</ul></div>					
					
				</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->
	
		
	<div class="clear"></div>
	<div class="breaking-news">
		<span class="breaking-news-title"><i class="fa fa-bolt"></i> <span>Breaking News</span></span>
				
					<ul>
							<li><a href="http://collection-magazine.com/2019/03/08/amour-love-through-art/" title="&#8220;AMOUR&#8221; ALL ABOUT LOVE IN ART">&#8220;AMOUR&#8221; ALL ABOUT LOVE IN ART</a></li>
							<li><a href="http://collection-magazine.com/2019/03/08/trending-fashion-5/" title="TRENDING FASHION">TRENDING FASHION</a></li>
							<li><a href="http://collection-magazine.com/2019/03/08/trending-accessories-3/" title="TRENDING ACCESSORIES">TRENDING ACCESSORIES</a></li>
							<li><a href="http://collection-magazine.com/2019/03/08/trending-jewellery-5/" title="TRENDING JEWELLERY">TRENDING JEWELLERY</a></li>
							<li><a href="http://collection-magazine.com/2019/01/10/the-design-room-highlights-vicenzaoro-january-2019/" title="THE DESIGN ROOM HIGHLIGHTS VICENZAORO JANUARY 2019">THE DESIGN ROOM HIGHLIGHTS VICENZAORO JANUARY 2019</a></li>
							<li><a href="http://collection-magazine.com/2018/12/20/trending-jewellery-4/" title="TRENDING JEWELLERY">TRENDING JEWELLERY</a></li>
							<li><a href="http://collection-magazine.com/2018/12/20/trending-accessories-2/" title="TRENDING ACCESSORIES">TRENDING ACCESSORIES</a></li>
							<li><a href="http://collection-magazine.com/2018/12/17/trending-fashion-4/" title="TRENDING FASHION">TRENDING FASHION</a></li>
							<li><a href="http://collection-magazine.com/2018/12/12/brafa-2019-celebrating-art/" title="BRAFA 2019 CELEBRATING ART">BRAFA 2019 CELEBRATING ART</a></li>
							<li><a href="http://collection-magazine.com/2018/12/05/vod-dubai-international-jewellery-show-2/" title="VOD DUBAI INTERNATIONAL JEWELLERY SHOW">VOD DUBAI INTERNATIONAL JEWELLERY SHOW</a></li>
						</ul>
					
						<script type="text/javascript">
			jQuery(document).ready(function(){
								createTicker(); 
							});
			                                                 
			function rotateTicker(){                                    
				if( i == tickerItems.length ){ i = 0; }                                                         
				tickerText = tickerItems[i];                              
				c = 0;                                                    
				typetext();                                               
				setTimeout( "rotateTicker()", 7000 );                     
				i++;                                                      
			}                                                           
					</script>
	</div> <!-- .breaking-news -->
	
	
	
	<div id="main-content" class="container">
			
		
	
	
		
	<div class="content">
	
				
		<div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="http://collection-magazine.com">Home</a></span> <span class="delimiter">/</span> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://collection-magazine.com/category/uncategorized/">Uncategorized</a></span> <span class="delimiter">/</span> <span class="current">WORLD&#8217;S PROMINENT PHOTOGRAPHERS</span></div>
					
				
						
		<article class="post-listing post-8622 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized" id="the-post">
						
			<div class="single-post-thumb">
			<img width="300" height="330" src="http://collection-magazine.com/wp-content/uploads/2019/03/Cover-photo-by-Jerry-Lee-Ingram-300x330.jpg" class="attachment-slider size-slider wp-post-image" alt="Jerry LEE INGRAM" />		
		</div>
			
		<div class="single-post-caption"> Jerry LEE INGRAM </div> 
		

			<div class="post-inner">
			
							<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">WORLD&#8217;S PROMINENT PHOTOGRAPHERS</span></h1>

						
<p class="post-meta">
	
		
	<span class="tie-date"><i class="fa fa-clock-o"></i>March 8, 2019</span>	
	<span class="post-cats"><i class="fa fa-folder"></i><a href="http://collection-magazine.com/category/uncategorized/" rel="category tag">Uncategorized</a></span>
	
</p>
<div class="clear"></div>
			
				<div class="entry">
					
						<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://collection-magazine.com/2017/06/23/trending-timepieces/">
						<img width="310" height="165" src="http://collection-magazine.com/wp-content/uploads/2017/06/cover-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="TRENDING TIMEPIECES www.collection-magazine.com" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://collection-magazine.com/2017/06/23/trending-timepieces/" rel="bookmark">TRENDING TIMEPIECES</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>June 23, 2017</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://collection-magazine.com/2015/06/26/men-ultimate-elegance/">
						<img width="310" height="165" src="http://collection-magazine.com/wp-content/uploads/2015/06/Versace-Mens-SS16_Look-441-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="Versace Men&#039;s SS16 COLLECTION MAGAZINE" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://collection-magazine.com/2015/06/26/men-ultimate-elegance/" rel="bookmark">MEN ULTIMATE ELEGANCE</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>June 26, 2015</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
	
					<p>The Art of Photography explored with works of the World&#8217;s Prominent Photographers&#8230; Enjoy&#8230;</p>
<div id='gallery-2' class='gallery galleryid-8622 gallery-columns-3 gallery-size-thumbnail'><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='http://collection-magazine.com/2019/03/08/worlds-prominent-photographers-5/alexis-reynaud/'><img width="150" height="150" src="http://collection-magazine.com/wp-content/uploads/2019/03/Alexis-REYNAUD-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="Alexis REYNAUD" aria-describedby="gallery-2-8623" srcset="http://collection-magazine.com/wp-content/uploads/2019/03/Alexis-REYNAUD-150x150.jpg 150w, http://collection-magazine.com/wp-content/uploads/2019/03/Alexis-REYNAUD-300x300.jpg 300w, http://collection-magazine.com/wp-content/uploads/2019/03/Alexis-REYNAUD.jpg 426w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-2-8623'>
				Alexis REYNAUD
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='http://collection-magazine.com/2019/03/08/worlds-prominent-photographers-5/andrey-koval/'><img width="150" height="150" src="http://collection-magazine.com/wp-content/uploads/2019/03/Andrey-KOVAL-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="Andrey KOVAL" aria-describedby="gallery-2-8624" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-2-8624'>
				Andrey KOVAL
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='http://collection-magazine.com/2019/03/08/worlds-prominent-photographers-5/cover-photo-by-jerry-lee-ingram/'><img width="150" height="150" src="http://collection-magazine.com/wp-content/uploads/2019/03/Cover-photo-by-Jerry-Lee-Ingram-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="Jerry LEE INGRAM" aria-describedby="gallery-2-8625" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-2-8625'>
				 Jerry LEE INGRAM 
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='http://collection-magazine.com/2019/03/08/worlds-prominent-photographers-5/fred-tchalekian/'><img width="150" height="150" src="http://collection-magazine.com/wp-content/uploads/2019/03/Fred-Tchalekian-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="Fred TCHALEKIAN" aria-describedby="gallery-2-8626" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-2-8626'>
				Fred TCHALEKIAN
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='http://collection-magazine.com/2019/03/08/worlds-prominent-photographers-5/gianmaria-de-luca/'><img width="150" height="150" src="http://collection-magazine.com/wp-content/uploads/2019/03/Gianmaria-Di-LUCA-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="Gianmaria De Luca©" aria-describedby="gallery-2-8627" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-2-8627'>
				Gianmaria De Luca©
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='http://collection-magazine.com/2019/03/08/worlds-prominent-photographers-5/jerry-lee-ingram/'><img width="150" height="150" src="http://collection-magazine.com/wp-content/uploads/2019/03/Jerry-LEE-INGRAM-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="Jerry LEE INGRAM" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='http://collection-magazine.com/2019/03/08/worlds-prominent-photographers-5/johann-sauty/'><img width="150" height="150" src="http://collection-magazine.com/wp-content/uploads/2019/03/Johann-Sauty-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="Johann SAUTY" aria-describedby="gallery-2-8629" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-2-8629'>
				Johann SAUTY 
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='http://collection-magazine.com/2019/03/08/worlds-prominent-photographers-5/priscilla-puzenat/'><img width="150" height="150" src="http://collection-magazine.com/wp-content/uploads/2019/03/Priscilla-PUZENAT-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="Priscilla PUZENAT" aria-describedby="gallery-2-8630" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-2-8630'>
				Priscilla PUZENAT
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='http://collection-magazine.com/2019/03/08/worlds-prominent-photographers-5/roberto-scordino/'><img width="150" height="150" src="http://collection-magazine.com/wp-content/uploads/2019/03/Roberto-SCORDINO-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="Roberto SCORDINO" aria-describedby="gallery-2-8631" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-2-8631'>
				Roberto SCORDINO
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='http://collection-magazine.com/2019/03/08/worlds-prominent-photographers-5/walter-silvestrini/'><img width="150" height="150" src="http://collection-magazine.com/wp-content/uploads/2019/03/WALTER-SILVESTRINI-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="Walter SILVESTRINI" aria-describedby="gallery-2-8632" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-2-8632'>
				Walter SILVESTRINI
				</figcaption></figure>
		</div>

										
									</div><!-- .entry /-->
								<span style="display:none" class="updated">2019-03-08</span>
								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="http://collection-magazine.com/author/kristy/" title="Posts by Kristy Hanna" rel="author">Kristy Hanna</a></strong></div>
								
				<div class="share-post">
	<span class="share-text">Share</span>
	
		<ul class="flat-social">	
			<li><a href="http://www.facebook.com/sharer.php?u=http://collection-magazine.com/?p=8622" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
		
			<li><a href="http://twitter.com/home?status=WORLD&#8217;S PROMINENT PHOTOGRAPHERS http://collection-magazine.com/?p=8622 " class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
				<li><a href="https://plusone.google.com/_/+1/confirm?hl=en&amp;url=http://collection-magazine.com/?p=8622&amp;name=WORLD&#8217;S PROMINENT PHOTOGRAPHERS" class="social-google-plus" rel="external" target="_blank"><i class="fa fa-google-plus"></i> <span>Google +</span></a></li>
				<li><a href="http://www.stumbleupon.com/submit?url=http://collection-magazine.com/?p=8622&title=WORLD&#8217;S PROMINENT PHOTOGRAPHERS" class="social-stumble" rel="external" target="_blank"><i class="fa fa-stumbleupon"></i> <span>Stumbleupon</a></span></li>
				<li><a href="http://www.linkedin.com/shareArticle?mini=true&url=http://collection-magazine.com/?p=8622&title=WORLD&#8217;S PROMINENT PHOTOGRAPHERS" class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
				<li><a href="http://pinterest.com/pin/create/button/?url=http://collection-magazine.com/?p=8622&amp;description=WORLD&#8217;S PROMINENT PHOTOGRAPHERS&amp;media=http://collection-magazine.com/wp-content/uploads/2019/03/Cover-photo-by-Jerry-Lee-Ingram-300x330.jpg" class="social-pinterest" rel="external" target="_blank"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li>
		</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->




				<div class="clear"></div>
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		
		
				
				
		
						
		<div class="post-navigation">
			<div class="post-previous"><a href="http://collection-magazine.com/2019/03/08/trending-fashion-5/" rel="prev"><span>Previous</span> TRENDING FASHION</a></div>
			<div class="post-next"><a href="http://collection-magazine.com/2019/03/08/amour-love-through-art/" rel="next"><span>Next</span> &#8220;AMOUR&#8221; ALL ABOUT LOVE IN ART</a></div>
		</div><!-- .post-navigation -->
			
				
					
		
		

<!-- *******************************************************************************************************************-->
<!-- Comments Evolved for Wordpress v1.6 ( http://wordpress.org/plugins/gplus-comments/ ) -->
<!-- *******************************************************************************************************************-->

<!-- comment-tabs -->
<script type="text/javascript">
jQuery(document).ready(function($) {
  window.comment_tab_width = $('#comment-tabs').innerWidth();
});
</script>
<div id="comment-tabs">
<a name="comments"></a>
    <ul class="controls inline clearfix">
    <li class="active" id='facebook-control'><a href='#facebook-tab'><img id='facebook-icon' src='http://collection-magazine.com/wp-content/plugins/gplus-comments/assets/images/icons/default/facebook.png'><span id='facebook-label'></span></a></li>
<li id='gplus-control'><a href='#gplus-tab'><img id='gplus-icon' src='http://collection-magazine.com/wp-content/plugins/gplus-comments/assets/images/icons/default/gplus.png'><span id='gplus-label'></span></a></li>
  </ul>
  <!-- facebook-tab -->
<div id='facebook-tab' class='embed-container content-tab clearfix'>
<div id="fb-root"></div>
<div id="fb-comments">Loading Facebook Comments ...</div>
<script type="text/javascript">
  jQuery(document).ready(function($)
  {
    $('#fb-comments').html('<div class="fb-comments" data-width="'+window.comment_tab_width+'" data-href="http://collection-magazine.com/2019/03/08/worlds-prominent-photographers-5/" data-num-posts="20" data-colorscheme="light" data-mobile="auto"></div>');
  });
</script>
<script async type="text/javascript" src="//connect.facebook.net/en_US/all.js#xfbml=1">FB.init();</script>
<noscript>Please enable JavaScript to view the <a href="https://www.facebook.com/">comments powered by Facebook.</a></noscript>


</div>
<!-- //facebook-tab -->
<!-- gplus-tab -->
<div id='gplus-tab' class='embed-container content-tab clearfix'>
<script type="text/javascript">
  jQuery(document).ready(function($) {
    $('#gplus-tab').html('<div class="g-comments" data-width="'+window.comment_tab_width+'" data-href="http://collection-magazine.com/2019/03/08/worlds-prominent-photographers-5/" data-first_party_property="BLOGGER" data-view_type="FILTERED_POSTMOD">Loading Google+ Comments ...</div>');
  });
</script>
<script async type="text/javascript" src="//apis.google.com/js/plusone.js?callback=gpcb"></script>
<noscript>Please enable JavaScript to view the <a href="https://plus.google.com/">comments powered by Google+.</a></noscript>

</div>
<!-- //gplus-tab -->
</div>
<!-- //comment-tabs -->
		
	</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
<div id="pageflip-3" class="widget widget_pageflip"><div class="widget-top"><h4>COLLECTION ISSUE 79 SPRING 2019</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div class="pageflip_widget"><div class="textwidget">
			<div class="pageflip_preview" style="margin:0.5em 0;"><span class="pageflip_popup_link"><a href="http://collection-magazine.com/wp-content/plugins/page-flip-image-gallery/popup.php?book_id=82" onclick="window.open('http://collection-magazine.com/wp-content/plugins/page-flip-image-gallery/popup.php?book_id=82', 'pageFlip', 'location=no,menubar=no,resizable=no,scrollbars=no,status=no,toolbar=no,left='+(screen.availWidth-672)/2+',top='+(screen.availHeight-512)/2+',width=672,height=512'); return false;" rel="nofollow"><img src="http://collection-magazine.com/wp-content/pageflip/images/q_90_290x386_99ccff_i_IZaZqb9.jpg" alt="COLLECTION Spring 2019" title="" border="0" /></a></span></div>
			<div class="pageflip_text" style="margin:0.5em 0;"></div>
		</div></div>
</div></div><!-- .widget /-->		<div id="ads300_250-widget-44" class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<a href="https://march.istanbuljewelryshow.com/en-us/?utm_source=barter&utm_medium=collection&utm_campaign=march19&utm_content=ENAR"  target="_blank"  >					<img src="http://collection-magazine.com/wp-content/uploads/2018/12/M2019_300x150px_EN-AR.gif" alt="" />
				</a>			</div>
				</div>
			<div id="ads300_250-widget-7" class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<a href="http://www.logos.info/en/"  target="_blank"  >					<img src="http://collection-magazine.com/wp-content/uploads/2015/07/COLLEZIONI.jpg" alt="" />
				</a>			</div>
				</div>
			<div id="ads300_250-widget-43" class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<a href="https://www.jewelryvirtualfair.com/en/"  target="_blank"  >					<img src="http://collection-magazine.com/wp-content/uploads/2018/02/JVF-COLL.jpg" alt="" />
				</a>			</div>
				</div>
	<div id="newsletterwidget-2" class="widget widget_newsletterwidget"><div class="widget-top"><h4>Join Our Newsletter</h4><div class="stripe-line"></div></div>
						<div class="widget-container">

<script type="text/javascript">
//<![CDATA[
if (typeof newsletter_check !== "function") {
window.newsletter_check = function (f) {
    var re = /^([a-zA-Z0-9_\.\-\+])+\@(([a-zA-Z0-9\-]{1,})+\.)+([a-zA-Z0-9]{2,})+$/;
    if (!re.test(f.elements["ne"].value)) {
        alert("The email is not correct");
        return false;
    }
    for (var i=1; i<20; i++) {
    if (f.elements["np" + i] && f.elements["np" + i].required && f.elements["np" + i].value == "") {
        alert("");
        return false;
    }
    }
    if (f.elements["ny"] && !f.elements["ny"].checked) {
        alert("You must accept the privacy statement");
        return false;
    }
    return true;
}
}
//]]>
</script>

<div class="newsletter newsletter-widget">

<script type="text/javascript">
//<![CDATA[
if (typeof newsletter_check !== "function") {
window.newsletter_check = function (f) {
    var re = /^([a-zA-Z0-9_\.\-\+])+\@(([a-zA-Z0-9\-]{1,})+\.)+([a-zA-Z0-9]{2,})+$/;
    if (!re.test(f.elements["ne"].value)) {
        alert("The email is not correct");
        return false;
    }
    for (var i=1; i<20; i++) {
    if (f.elements["np" + i] && f.elements["np" + i].required && f.elements["np" + i].value == "") {
        alert("");
        return false;
    }
    }
    if (f.elements["ny"] && !f.elements["ny"].checked) {
        alert("You must accept the privacy statement");
        return false;
    }
    return true;
}
}
//]]>
</script>

<form action="http://collection-magazine.com/?na=s" onsubmit="return newsletter_check(this)" method="post"><input type="hidden" name="nr" value="widget"/><p><input class="newsletter-email" type="email" required name="ne" value="Enter your E-mail Address Here" onclick="if (this.defaultValue==this.value) this.value=''" onblur="if (this.value=='') this.value=this.defaultValue"/></p><p><input class="newsletter-submit" type="submit" value="Join"/></p></form></div></div></div><!-- .widget /-->	</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->	<div class="clear"></div>
</div><!-- .container /-->

<footer id="theme-footer">
	<div id="footer-widget-area" class="footer-3c">

	
	

	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
			Designed by <a href="http://creaholik.com" target="_blank">Creaholik</a>		</div>
				<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://collection-magazine.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Google+" href="https://plus.google.com/u/0/+Collection-magazine" target="_blank"><i class="fa fa-google-plus"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/pages/Collection-Pan-Arab-Luxury-Magazine/186262064744709" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/CollectionMags" target="_blank"><i class="fa fa-twitter"></i></a>		
			</div>

		
		<div class="alignleft">
			© Copyright 2019, All Rights Reserved		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
	<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>
<link rel='stylesheet' id='comments_evolved_tabs_css-css'  href='http://collection-magazine.com/wp-content/plugins/gplus-comments/assets/styles/plugin.css' type='text/css' media='all' />
<script type='text/javascript' src='http://collection-magazine.com/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='http://collection-magazine.com/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='http://collection-magazine.com/wp-includes/js/jquery/ui/tabs.min.js'></script>
<script type='text/javascript' src='http://collection-magazine.com/wp-includes/js/jquery/ui/effect.min.js'></script>
<script type='text/javascript' src='http://collection-magazine.com/wp-includes/js/jquery/ui/effect-shake.min.js'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"true","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"1","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='http://collection-magazine.com/wp-content/themes/sahifa/js/tie-scripts.js'></script>
<script type='text/javascript' src='http://collection-magazine.com/wp-content/themes/sahifa/js/ilightbox.packed.js'></script>
<script type='text/javascript' src='http://collection-magazine.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://collection-magazine.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='http://collection-magazine.com/wp-content/themes/sahifa/js/search.js'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201912.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:3.9.1',blog:'54154970',post:'8622',tz:'2',srv:'collection-magazine.com'} ]);
	_stq.push([ 'clickTrackerInit', '54154970', '8622' ]);
</script>
<!-- Comments Evolved plugin -->
<script>jQuery("#comment-tabs").tabs();</script>
<!-- //Comments Evolved plugin -->
</body>
</html>